Taz 5 - Randomly dropping nozzle 3-7+mm into print

Brand new Taz 5

  • It’s dropping the nozzle 3-7mm into the completed part (totally at random) and trying to run its program.
  • Getting ridiculous as we haven’t gotten a single print out of it yet and its made an absolute mess of the extruder.

Tried Cura (newest version) and Mattercontrol (newest version). Did it for both.
Laptop is dedicated, Windows 7, 2-3 years old. More than adequate.

Thoughts anyone?
Thank you.

Have you tried printing the sample files on the SD card? If the factory supplied gcode files print, then it could be some setting in the slicer.

3-7mm is actually a lot of work for the z axis stepper. Maybe something came loose from the shipping and cold weather? Possibly a set screw on the z-axis coupler?

Is there a pattern? Something like always at a certain height or on one side of the print… Any pictures?

Are you using the Lulzbot provided profiles when using CURA?


Would do this first.

Spoke with Brent at Lulzbot.
He nailed it in 2 seconds… the STL had to many pieces. (Something I overlooked)