TAZ 5 Stops in the middle of a project

Is this common? I am printing parts for the “Ghost” from the game Destiny and all of a sudden the print stops. I have never had this happen before. The screen says it is still printing but the hot end has stopped moving.

Is there something that I have done incorrect or does the Taz 5 glitch sometimes? Is there anything I should check?


From computer or SD card? I get this once in a while. What is funny, (not really) Is that eventually, it starts printing again, and creates more chaos. I don’t know why it happens, and I haven’t ever had it happen on the same part twice, but in my case it’s when printing from the laptop. Have not had this happen using SD card.

If it’s consistent on the same part, it’s probably a problem with the g-code.

same here. only happens from sd card for me so i thought its that, but good to know it happens only on usb for you. meh.

Cura18 Lulzbot edition btw. I am reasonably sure its something to do with that.

This happens to me through the usb all the time. my laptop looses connection when I close the lid and/or when the screen dims.

Now I make it a habit to use the SD only

I took the pain ($20 per minute for me) to call the US support number. They told me that it might have something to do with the power supply. Specifically surge protection on mains can cause aborted prints. Maybe this information helps someone (didn’t for me, i’m going to return the printer).

This happened twice for me, once on laptop to TAZ the other from SD to TAZ. I have mine on a sag fighter/Battery Backup system, so I don’t think it is power related.

The LCD would say stilling printing and all heat is on, bed and hot end. I have not called Lulzbot about it yet because thought it was the gcode causing the issue. I have pictures but not sure how to upload here.

**EDIT Using CURA 17 that came with my TAZ 5 about two months ago.

Did you ever figure out what your problem was? I’m having the exact same behavior and can’t seem to figure it out.

I had a similar problem.

Print would stop somewhere (if using the same file, same place) during printing - TAZ thought it was still working.

Tried to re-format the original SD card (only a few months old) - but the problem was still there.

Ended up getting a new SD card (full size SDHC card - not the micro one supplied originally) - this in turn solved my issue.