Taz 6...continued z issuea

OK so here’s the story. From day one the printer has z artifacts. Have done the following as suggested by lulzbot. It’s the Taz 6.

Resquared the frame and Loosened the z nuts housings. No effect.

Performed pid tuning on both bed and extruder. No effect.

Recalibrated esteps. No effect.

Checked all belts and retensioned. No effect.

Rebuilt entire frame and z motor and lead screw assemblies. No effect.

Replaced extruder with e3d v6 and returned pid calibrations. No effect.

Tried both cura and s3d. Same results on all settings used. 30 plus test prints.


I’m about ready to throw this thing in a bonfire lol.

Happens on all fillaments including the supplied Ngen 3mm and 1.75mm.

Anyone got ideas?
tmp_8565-20161020_075412839217525.jpg

Have they offered to take a look at it under warranty?

Hello CJay,

If you have tried everything, then get with support and put the stock tool head back on and let them set up an RMA to see if you have an issue with a lead screw on the printer. It may be that they will need to be replaced. It is not common, but not unheard of.