Taz 6 Grinding / cannot move up on Z

So… just unboxed my shiny new Taz 6, following the unboxing and setup directions very careful and was very excited and everything went well til I hit the Print button… it moved everything around like it was going to tap the first button to calibrate before hitting the edges, and had no issues at all moving around or moving down, and then it got very close (few mm away) and then began to grind. Badly. I was using Cura 19.12 and trying to print the first print rocktopus.

After cancelling/shutting off motors once or twice, I finally determined that trying to move up in the Z axis was the issue. I haven’t tried moving down because it’s very close to the bed, and x/y work just fine both directions.

I made a video showing it moving properly in the x/y directions but grinding when I tried to move the Z up – (at the beginning and end) of the video: https://youtu.be/6tiYM5v8PAA

The XYZ coordinates on the front of the Taz show that it think it’s moving in the Z direction, but obviously, it’s not. I did email tech support but it was right after they were gone for the weekend, apparently.

I saw this thread about the mini: https://forum.lulzbot.com/t/taz5-noise-during-z-homing/3459/1 but I don’t understand a lot of what they’re talking about and since it moved down without issue, I’m not convinced it’s the same thing.

Amazingly frustrated would be an understatement… if anyone has suggestions or thoughts, I’d love to hear them.


Yep, I had the same issue!!

What I did is maybe not the perfect remedy.

What I did is help the Z move up manually to maybe halfway up.
Then loosen all the screws on the vertical tower parts. There are two pieces to each side separated by a green ninjaflex part.
I loosened all of those parts, then just barely tightend them lightly.

I have had no trouble since, but I am thinking that my fix is not the perfect one.

Have you noticed that

When I got my TAZ 4 it did something like this though not as bad as yours. It ended up being that the Z screw drive was under a bind. There is an aluminum connector from the motor to the lead screws. I loosened all 4 of these on both sides (8 total) and then just gave them a small wiggle so that the lead screw was moving free then tightened down all the screws again. This solved the problem for me.

Basically for some unknown reason the lead screws were either pulling or pushing hard on the bearings it goes through and putting them into a bind.

Mind you I found this on my own and support did not catch it when I called them. That being said, if this does not fix your issue you really should call support.

Thanks for the info!

I have reached out to them via email because their hours were over for the day. I’ve got a local vendor that I bought it from that I’ll also be talking with tomorrow who has some ideas. I think I’m going to talk to them first before I start digging in because I’m not terribly comfortable doing that on my own, but thanks for the info nonetheless!

Thanks to Taz support suggesting that squaring up the frame was the issue: https://ohai.lulzbot.com/project/squaring-taz-6-frame/service-bulletins/ as well as the awesome guys at https://nwa3d.com/ going above and beyond to help me actually get that done, I’m now happily printing my rocktopus. Thanks!

I think I have the same problem. I heard a slight grinding noise from the Z-axis right from the beginning. I started the first print and it went ok until it started the nozzle cleaning. It missed the felt pad by 10mm in the X-axis. Then the nozzle melted through the felt pad holder and the tool head got stuck. When I tried to drive it upwards I just heard the grinding at it didn’t move. Out of the box the printer wasn’t perfectly stable on its 4 feet on my table so I think the frame wasn’t square.

I removed the tool head and tried to square the frame. However the frame was not even close to being square when I aligned the aluminium extrusions flush as per the instructons. Right now I can see by eye that it’s not square. Should I just try to make it square and ignore the flushness?

What should I do about the wiping process missing the pad?

OK, I just aligned the extrusions flush and tightened everything. Then I just moved the Y-axis assembly mounts so that the cleaning works. Seems to work fine now.

Glad to hear that fixed it!

I’ve had the same problem today and I checked to see if my extrusions were out of alignment but they were fine, however I decided to turn the right Z axis Coupling with my hand and level with the left side and its working now. Just another thing to look at should someone reading this check to see if that solves their problem.