Taz 6 Drags nozzle on print

I seem to be having an issue with the nozzle dragging along the print as it goes over it. At first I contributed this to a bad cleaning strips, and maybe it was auto leveling wrong. I changed the cleaning strip, and even with a truly spotless nozzle it doesn’t make a difference. What is going on, and how can I address this?

Attached in the image. You can see the nozzle drag on the far left side, and also down the bottom right going towards the lower right corner, top right, and top circle. I played with increased retraction, and it is not the filament that is dragging, it is the nozzle.


Thank you.

(I’m no expert so take with grain of salt).

Have you tried printing with a brim? It’s a larger flat piece and the dragging is toward the edges. It’s possible the piece is warping up slightly off the bed. I’ve experienced this and have generally been able to correct it with adjustments to the z offset (move closer to bed to adhere better), adjustments to bed temp (hotter), and usually print with a brim.

Two things.

  1. If you’re having nozzle dragging, go under expert settings and increase your Zhop a bit. Z hop is the amount your nozzle is lifted after a retraction when it’s moving across the part to print somewhere else.

  2. Can you send a picture of the bottom of this print? It looks like you might have a bit of overextrusion which can also contribute to nozzle drag because the plastic is smooshed out and the edges are too thick. A quick look at the bottom of the print would help confirm this. You might want to try backing off on your flow rate % by 1 to 2% just to try and send some pictures of the results.


Hello Boxmeman,
You may want to verify that your X gantry is moving well in the Z axis. You can level the X gantry to the frame(upper)
and then move the X gantry all the way to the top of the printer and then auto home the printer to make sure that it is not binding in the first 50mm or so. This will often reduce the nozzle dragging on previous layers. you may also want to use “high detail” in Cura, so that you have a lower layer height.

That may help some.

I have had the print head dragging a few lines on the surface of prints on my Mini with Cura (latest version).

Changing z hop did not work (0.1 to 0.2). Changing combing from “All” to “Off” solved it completely. “No Skin” had no effect - seem to be a bug.