Taz workhorse nozzle dragging previous layers of print

I have posted once before about this issue, but want to see if any other people have any ideas. I have this issue where the nozzle hits supports and infill line, causing a cracking sound. It knocks over supports, and tears infill up. I have gotten a lot of responses, which didnt seem to solve the issue. Ive been in contact with the support team (kind of) but they have not been very helpful, as they havent gotten back to me. When they did get back to me, they told me to try the things that i have already tried. I expressed to them that i have tried that stuff when i reached out. At this point im at a loss as to what to do. If i enable z-hop, it causes little bumps, that throw the rest of the print off kilter, causing these issues to be more dramatic. I know the print is not warping. I have recalibrated all the esteps including the extruder. I have tried printing hotter, cooler, slower, faster. And nothing seems to change or help with the issue. The x axis is auto leveling, the bed is auto laveling. I just dont know what to do. My 300 dollar printer is more reliable at this point, and that is sad to me. I love my Workhorse, but these issues are slowly turning me away from printing. I spent 3000 on this piece of machinery, and it is working sub par for me. The first print on this machine were flawless, then it slowly got worse. If Aleph objects is willing to work with me, i would be willing to send the printer in to get it checked out. But at this point im considering selling it with all of my filament. If you need any extra info or print setting i will happily get back to you. PLEASE HELP!!! :frowning::frowning::frowning:

Could be over extruding… Try reducing flow rate / extrusion multiplier settings in your slicer, 97% works on my Taz5.

If you have a dual extruder toolhead, check that the x-gantry is level.

I have my flowrate at 90%. I calibrated esteps, and all that jazz.

Were you able to print the sample gcode file successfully? If the factory sliced file worked, then double check your slicer settings.

What filament are you using? Approximately which layer does the dragging start?

Can you post a pic of your first layer with a 1 perimeter skirt? And a picture of the bottom of the first layer? This will help check initial layer height.

Ok i’m not an expert but i had trouble two years ago (My Taz6) with something that sounds like a similar problem and it turned out to be this:
Note: just read this first and don’t do anything until you have spoken to Lulzbot- just look for now!

I need to make sure that your X carriage assembly is level to the print bed. Please follow these steps first then you can try to start a print.

  1. First please raise your tool head off of the bed. If it already off of the bed, go to the next step. If the Z motors are bound up and will not allow you to move the Z axis up, then please turn off the printer and manually turn the silver couplers (that attach the Z axis motors to the threaded rods), until the head is high enough off of the heat bed to do a measurement.

  2. Then measure from the top metal frame to the top of the X carriage guide rails. If either side you measure is higher than the other disable your stepper motors from the LCD display, or through the “motors off” in Cura. Then adjust the side that is higher to be equal to the other side. You can do this by turning the silver couplers that attach the motors to the threaded rods, you’ll find them inside the green housings at the bottom of each threaded rod.

  3. There is also 2 screws on the Z carriage idler and the Z carriage motor, that will need adjustment. Please follow the guide rails that the tool head is mounted on, to the assemblies that holds them in place. You will find 2 4mm Allen head screws that hold the assemblies to the threaded rods. Please loosen these 2 Allen head screws on the left and the right.

  4. After this you will need to auto home the printer.

  5. Then move the Z axis to close to the top of the printer using CURA (245mm from home) or using the LCD display (Movement > Move Axis > Move 1mm > Move Z). Then auto home the printer again. Please do this two times bottom to top and back. Then please move the Z axis to the middle of the printer. Once you have the X carriage in the middle of the printer, re-tighten the 4 Allen head screws connected to the Z nut mounts on each side.

Please do not over tighten the Allen head screws. Once this is completed, please run another print and see if the Z binding is decreased.

Originally an email from Lulzbot support team.
Now it might not be this at all but eventually I had to send the machine back to Lulzbot just because of those screws- luckily I had insurance and everything has been fine since.
But the first prints came out flattened and the extruder did scrape across the print and dislodge it directly from the PEI- made a right mess and it got worse with every print? (i sent detailed photos to them)
Those screws eventually wore loose and that’s when i decided to mail it back, and yes i was about the throw the machine out of the window at that point so i know how frustrating it can be- my advice is don’t undo anything until you had spoken to Lulzbot first!
See how that goes- i could be completely wrong- these machines don’t like to be messed with so be careful!
Oh and even two years later things still go wrong, like today my filament snapped half way through a print (first time that’s happened!)so a wasted print and material- so i don’t get it right every time either.

Olantigh: it is the taz workhorse. The z axis is driven by belts, and it has got 2 z stops, for each side of the gantry. It is autoleveling. Lulzbot tried to tell me the same thing, and as of right now im trying to get them to take the machine to figure out what the issue is. No matter how much i measure that both sides are the same hight off the bed, it is always gonna reorient to the z stops.

The issue started after about a month of use. The first prints were flawless, same with the calibration print that i printed before i printed any projects.

Are the two workhorse z stops physical switches? Could one of them have moved? If not physical switches then they are probably detected by current draw changes when the physical stop is encountered. I have no clue as to how one would “adjust” that.

They are physical switches. I just checked and neither of them moved. It has to be something with cooling. I have it set at 100% and it still has issues. Do you know of any ducts that would work with it? Besides the stock duct?

Are you using an enclosure? If so, try leaving the door open. The higher ambient temp can be enough to promote jams from heat creep.

Sorry if I missed it, what filament are you using?

No enclosure. I am using PolyMaker Polylite PLA. A suggested filament for use in the workhorse.

Jams arent the issue. The nozzle hits the infill and perimeter lines, without any signs of warping or curling on the edges

Sorry, I may have mixed up thread topics.

PLA should adhere to the PEI pretty good. I’d start combing through the slicer settings for anything that sticks out. Try printing a previous file that worked in the past.

Everything i printed worked in the past. Its not that the print fails or anything. I just dont like the noice it makes. Thinner prints and it fails. Just a quality of life thing more then anything

Hmm… Your thinner tall parts will definitely fail if the nozzle continues to drag through the printed layers. Some things to help mitigate:

  • Use a Brim to increase the bed adhesion area
  • Tweak the retraction

A few ideas for further troubleshooting:

  • Double check the infill percentage settings in your slicer. With some you can increase the infill to 200% to create solid wall infill.
  • Spot check the filament diameter, could be larger than 2.85mm
  • Make sure the filament diameter slicer settings are accurate.

At least the prints are coming out okay.