Taz 6 lumps and/or model not sticking to bed

Hi,

I bought a Taz 6 2 months ago, I printed 2 small things then the nozzle clogged, I tried to remove it from the hot end but it broke, so I bought some 1.75 mm hotends from ebay due to the pandemic and lulzbot not making more hotends, I updated the printer firmware (without seeing the Z Height), but changed the new hotend (with a 0.4 mm nozzle) and started to print, I’m using ABS for now, with some minor issues (ozzing and some blobs) but no big deal, until a few days ago, the nozzle clogged, I changed the nozzle with a 0.8 mm (I wanted to speed printing times) and for some reason it would not stick in the bed, I tried with some PVE glue and worked (before I did not use glue).

In the back the nozzle was to close to the bed that the filament was very squished an in the front was ok, I tighten up a little bit the screws of the washers and ran some diagnostics that I read from another post (bed leveling issues) and got the following:

This is with a Probe Z Height of -1.21:
< [10:58:24] G29 Auto Bed Leveling
< [10:58:38] Bed X: -9.000 Y: -9.000 Z: -0.009
< [10:58:52] Bed X: 288.000 Y: -9.000 Z: -0.201
< [10:59:06] Bed X: 288.000 Y: 289.000 Z: -0.212
< [10:59:22] Bed X: -9.000 Y: 289.000 Z: 0.060
< [10:59:22] 4th probe point, distance from plane: 0.08
< [10:59:22]
< [10:59:22] Eqn coefficients: a: -0.00078178 b: 0.00009794 d: 0.00462977
< [10:59:22] Mean of sampled points: -0.09071571
< [10:59:22]
< [10:59:22] Bed Height Topography:
< [10:59:22] ±-- BACK --+
< [10:59:22] | |
< [10:59:22] L | (+) | R
< [10:59:22] E | | I
< [10:59:22] F | (-) N (+) | G
< [10:59:22] T | | H
< [10:59:22] | (-) | T
< [10:59:22] | |
< [10:59:22] O-- FRONT --+
< [10:59:22] (0,0)
< [10:59:22] +0.15084 -0.12166
< [10:59:22] +0.08134 -0.11053
< [10:59:22]
< [10:59:22]
< [10:59:22] Corrected Bed Height vs. Bed Topology:
< [10:59:22] +0.04031 +0.00000
< [10:59:22] +0.00000 +0.04031
< [10:59:22]
< [10:59:22]
< [10:59:22]
< [10:59:22] Bed Level Correction Matrix:
< [10:59:22] +1.000000 +0.000000 -0.000782
< [10:59:22] +0.000000 +1.000000 +0.000098
< [10:59:22] +0.000782 -0.000098 +1.000000
< [10:59:22] X:-9.00 Y:289.00 Z:6.22 E:0.00 Count X:-905 Y:29045 Z:9945

I printed a model with the following settings:
Material: ABS
Nozzle: 0.8 mm
Print Temperature: 225°C
Bed Temperature: 110°C
Cooling: No
Layer Height: 0.22 mm
Probe Z Height: -1.21 mm

This model had some lumps and as the nozzle moved over those lumps, all the hotend moved up and down making a lot of noise. See this pic:

Then I changed the Z Height:
Material: ABS
Nozzle: 0.8 mm
Print Temperature: 225°C
Bed Temperature: 110°C
Cooling: No
Layer Height: 0.22 mm
Probe Z Height: -1.16 mm

The first layer was almost perfect with some lumps in the middle, but after some time it created bigger lumps and the nozzle made more sound as it passed over the lumps, see this pic of the lumps on another post (I aborted the print, that is why is all curly):

Then I changed the settings in bold:
Material: ABS
Nozzle: 0.8 mm
Print Temperature: 225°C
Bed Temperature: 110°C
Cooling: No
Layer Height: 0.4 mm
Probe Z Height: -1.15 mm

But now the filament is not sticking to the bed, see this video.

This is the bed leveling command with a Probe Z Height of -1.15:
< G28;
< [12:17:12] X:-19.00 Y:258.00 Z:10.00 E:479.09 Count X:-1910 Y:25929 Z:16000
> [12:17:17] G29 V4;
< [12:17:19] G29 Auto Bed Leveling
< [12:17:33] Bed X: -9.000 Y: -9.000 Z: -0.093

< [12:17:47] Bed X: 288.000 Y: -9.000 Z: -0.158

< [12:18:01] Bed X: 288.000 Y: 289.000 Z: -0.215

< [12:18:17] Bed X: -9.000 Y: 289.000 Z: 0.045
< [12:18:17] 4th probe point, distance from plane: 0.20
< [12:18:17] 
< [12:18:17] Eqn coefficients: a: -0.00054693 b: 0.00013695 d: -0.04802919
< [12:18:17] Mean of sampled points: -0.10515187
< [12:18:17] 
< [12:18:17] Bed Height Topography:
< [12:18:17]    +--- BACK --+
< [12:18:17]    |           |
< [12:18:17]  L |    (+)    | R
< [12:18:17]  E |           | I
< [12:18:17]  F | (-) N (+) | G
< [12:18:17]  T |           | H
< [12:18:17]    |    (-)    | T
< [12:18:17]    |           |
< [12:18:17]    O-- FRONT --+
< [12:18:17]  (0,0)
< [12:18:17]  +0.15041 -0.10959
< [12:18:17]  +0.01203 -0.05284
< [12:18:17] 
< [12:18:17] 
< [12:18:17] Corrected Bed Height vs. Bed Topology:
< [12:18:17]  +0.09756 +0.00000
< [12:18:17]  +0.00000 +0.09756
< [12:18:17] 
< [12:18:17] 
< [12:18:17] 
< [12:18:17] Bed Level Correction Matrix:
< [12:18:17] +1.000000 +0.000000 -0.000547 
< [12:18:17] +0.000000 +1.000000 +0.000137 
< [12:18:17] +0.000547 -0.000137 +1.000000 
< [12:18:17] X:-9.00 Y:289.00 Z:6.17 E:479.09 Count X:-905 Y:29045 Z:9865

It seems that I can’t use a layer height of more than 0.22 mm or a faster speed, I have the initial layer at 15 mm/s and overall speed of 50 mm/s.

I hope you can help me, thanks in advance,

Manuel

This is the pic of the lumps of the -1.16 mm Z Height:

Also when the Z Axis goes down it makes some noise, check this video.

Thanks in advance,

Manuel

225 sounds low for ABS. Check the recommended temps on the side of the spool. 240-260 is a typical range for ABS.

Just making sure I follow… You’re printing 1.75mm filament through the 1.75mm hotend. Check that you changed the filament size in the slicer to 1.75 from 2.85. If that checks out, reduce the flow rate (multiplier)… try 95% or 93%.

Thank you kcchen_00 for your reply, the recommended temp of the manufacturer is 210-240, I was printing at 240, but I got a lot of strings.

Yes, I’m printing 1.75 mm filament through the 1.75 mm hotend. I have changed the filament size on Cura. I tried putting the real diameter of the filament (like 1.20 mm) with 90% flow, but it printed like this:

print_pattern

I will try with 95%.

Thanks.

So I changed from -1.21 to -1.25 the Probe Z Offset and it made a better print, but now I changed the model to print and started to making a lot of lumps, so I tested with 93% flow (did not stick to bed) and then I changed the Probe Z Offset to -1.28 and 95% flow (it stick to bed, but has some gaps and the nozzle is lifting already printed material), see this pic of both scenarios:

Also level your x axis to the machine frame.

Hi nopick, thank you for the response, I will recheck the level of the X Axis.

I leveled the X Axis by 1 mm, I will print something later to test it.

Ok, I leveled the X Axis and the weird sound that the printer made when the Z Axis was probing is gone. Also I calibrated the steps for the extruder.

But I still have some printing issues, I have to change the Z offset with each model, the boat I could not print it, the problems happens with the overhangs, it starts to print outside the printable area and down.

Look at the first few layers of the boat:

The cube I had to change the Z Offset in the middle of the print from -1.30 to -1.17:

And a few days ago I printed a cat when the bed adhesion issue started to appear, it was ok and now after the Z offset change, X Axis level and extruder calibrated is even worse…

With the extruder calibration the infill is pretty good, but now I have issues in the angles like with the cat (neck) and the boat.

Also the filament goes up to a side of the nozzle instead of straight down.