Taz 6 Probing Problem

I’m Stumped, maybe someone can help point me the right direction.

For whatever reason the G29 probing sequence has started failing on the second touch point. It initially descends, touches the pad, moves up slightly and when I expect it to descend again to fine tune the Z value it doesnt. It fails and returns to the wiper pad.

Here is what I know…
Cura Versions Tested: 3.2.27, 3.6.13, 3.6.18 (caches cleared between installations) It used to work fine with 2.3.27 but not anymore.

Firmware Versions Tested: 1.1.9.34 and 1.1.9.16 (unfortunately I am not sure what version firmware used to work. Probably whatever was shipping when version 2.3.27 of cura was shipping)

  • Its not a dirty print head. I have cleaned and cleaned the print head. The first touch point works flawlessly. The first stage of the second touch point works flawlessly. Contact is being made and recognized on the second touch point as there is zero plate deflection.

  • Its not an electrical problem with the second touch pad. I have measured the resistance between all the touch pads and they read 0.3 ohms between each and every one of them. Electrically all the pads are connected through the bed plate.

  • I really doubt its the start Gcode. Everything works great prior to the G29 command. It is during this firmware driven process that it fails. Never the less, I have used the stock start GCode and some modified GCode that I found in various other posts on this forum. None of it really applied to my case, but I tried it anyway

  • Its not my print host flaking out. I get exactly the same behavior with Cure LE, Octoprint, PrusaSlicer and just gcode commands sent via console.

Like I said, i am stumped. Anyone have any ideas? I thought about rolling back to an old firmware version but I wasnt able to find an archive on the Lulzbot site. Would I get this from the Marlin firmware Github site? Or is Lulzbot firmware customized?

Thanks, Ian

Your X axis might be out of level. Position the nozzle tip so it is just above the front LH washer. Turn off the printer and slowly move the toolhead over to the front LH washer. Adjust the leadscrews manually until the nozzle is the same distance above the washer as the RH side. Go back to the RH side and verify it didn’t change while you adjusted the LH leadscrew.

1 Like

You were right. I knew it was going to be embarrassing simple. :wink: Thanks for taking the time to give me a hint!

Ian

You are welcome. That is a common problem that trips up the bed level routine.

Edit: Even though I had my RH and LH all mixed up!

I was having the same issue…thank you

I’m having probing failure, too, and this isn’t the problem. I’ve been back and forth with email-based support for months. This started with my original extruder. I thought the issue was a dirty nozzle, because it became quite dirty after a failed print. I replaced the extruder with a dual extruder (v2) that I had but never installed. I’m still having the same issue, so it’s not about a dirty nozzle. I’ve searched forums and YouTube videos and still can’t find a solution.

When probing, the rear nozzle touches the “button,” nozzles are cleaned simultaneously, rear nozzle back left washer at the very right edge of the washer (front nozzle never “tries” to touch a washer), cleans the nozzle heads (although at the very right edge of the pad), touches the front left washer, cleans the nozzle heads, touches the front left washer, cleans the nozzle heads, touches the front left washer, cleans the nozzle heads, and then fails.

When you have the dual extruder v2 print head installed did you install the homing button riser adapter?

Probably not, since I’ve never heard of that. Do you have a source for instructions?

Thank you!

I found it online. I see what you’re describing.

Thanks so much. I’ll report back shortly.

Disregard, that adapter is for the v3, I don’t know if there was an adapter for the v2.

There were things I hadn’t done before on this page:
https://ohai.lulzbot.com/project/dual-extruder-v2-tool-head-installation/accessories/
That includes changing the bed clips and setting the Esteps. The bed clips I had are round and metallic, not the plastic ones on this page. I went ahead and changed them, anyway. I adjusted the Esteps.

Still no luck. Probing failed. PRINTER HALTED. Please reset.