Taz 6 continual bed leveling failure

We have a TAZ 6 with recent continual bed leveling failures resulting in repeats until “Autolevel failed PRINTER HALTED Please reset.”. What is slightly odd is that the failure is always at the 2nd probe point, has never failed at the first probe point and if it gets past the 2nd probe point it has never failed on any of the others.

The printer has a reasonably new nozzle and new cleaning pad. I have read other forum entries related to this and will try some of the solutions and report back.

Could this be a firmware/software issue. Recently upgraded to curaLE 3.6 and have also tried using Slic3R - both having same issue - although on Slic3R it was initially OK then started having issues. On CuraLE 3.6 have not had a successful bed level probe yet. Worked fine on older version (3.2) however i think current issues are coincidental.

Any helps is much appreciated.


Lower the right side lead screw by turning it about 1/4 of a turn counter clockwise if you are looking down at the printer.

It sounds like your x-axis is slightly out of level and this will bring that right side down enough to finally contact that pad.

If it still does not touch that pad, lower it another 1/4 of a turn.

1 Like

And thanks for hte reply, much appreciated.

The nozzle is definitely coming down and touching the pad at probe point two, in fact it pushes the pad down slightly, so that’s not the problem. I have had issues in the past with the x-axis being out of level due to a problem with the left hand carriage but its never been enough to cause the pad not to be contacted during bed levelling and has never caused bed level failures. The bed levelling issue is new.

I have taken the nozzle off to give it a good clean and it was a bit loose so maybe it just wasn’t making a good connection but that doesn’t explain why it is not failing at the first probe point - only the second.

Any help is much appreciated.

Using a multimeter, check that the resistance between each of the four corner washers is 0 ohms.

If the auto level process is pressing down on the second washer, that says to me that the washer isn’t being detected electrically by the nozzle.

And thanks for the reply. Much appreciated.

Well i have it printing again. What ii did:
Gave nozzle and under side of the hot end a good clean up and reassembled.
Checked continuity from probe washers to aluminum block that the hot-end screws into which seemed OK. Resistance seemed a little bit high-ish ~6ohms from number 2 probe washer.
Removed all washers and cleaned them.
Disconnected connector that holds wiring to bed washers/y-axis end stop and checked continuity from washers to connector which also seemed OK. Although resistance a little high-ish.
Cleaned pins in connector.
Re-checked resistance after cleaning, seemed a bit better ~2.5 ohms (most of this resistance was probably in the croc-clip connector cable i was using).
Reassembled everything and it worked.

So, yes i agree there may have been a higher resistance maybe from washer/probe point number 2 compared to number 1 causing it to fail on probe point 2.

Anyway, thanks for all your help. Much appreciated.