Taz5 Z-axis jams/stutters on print start or Z homing

Have a Taz5 that, other than right when I try to start a print, works fine/prints fine. Had it for around a year now, but this issue has just started ocurring. Whenever I try to home Z axis (or start a print, which homes the Z axis), it will typically start screeching, stuttering, and often just jam up completely causing the motors to whine horribly until I power it off. Happening more and more frequently over the past few days. Lubed threaded rods, checked for loose parts, everything seems fine that I have thought to check.

Changed the start g-code line in cura from:
G1 Z15.0 F{travel_speed} ;move the platform down 15mm

G1 Z15.0 F{5} ;move the platform down 15mm

which effectively gets around the problem and allows me to print. Travel speed used to be 175 or 150 I think, can’t remember; I’ve since moved it down to 100 in a previous attempt to fix this problem. Still happens at 100.

Can still print fine with the start g-code change, I don’t really care that it takes a few extra seconds to move up 15 mm at the start, but I’d prefer to figure out whats going wrong before I can no longer get it to move properly at low speeds as well.

Hello Ice,

You will need to raise your tool head off of the bed (if it is off the bed, go straight to the measurements). Then measure from the metal plate under the heat bed to the bottom of the X carriage guide rails. If either side you measure is higher then the other disable your stepper motors from the LCD display. Then adjust the side that is higher to be equal to the other side. You can do this by turning the silver coupler that attaches the motor to the threaded rod.
Once you have done this, Go to configuration (or control), then select advanced settings, then select V max Z and move it to 3, then go back one screen and click “store memory” to save the change.
Once you are done this try to raise and lower your Z axis again. It should help.
The problem mainly occurs when the X gantry is not level from left to right.

Well I fixed a couple of machines last week that had this issue, and found the Z drive circuit is not supplying/programming enough current for the two motors. :cry:

That might explain why the 5’s seemed to be more susceptible to leadscrew binding than they should have been, Were those early 5’s that shipped with the .35mm nozzle and the plastic shell rounded corner PSU, or the later ones?

Hello, I have had this Taz 5 for just over 2 years now. A few days ago, when I went to auto home, when it got close to touching the limit and it sounded like it was grinding and then bound the motors. I regularly lube with WD-40 White Lithhium Grease. I thought (hoping) possible the motor(s) had gone bad. I have replaced both, still the same. The Y-axis started today which has lead me to most likely the Rambo 1.3.

Now the kicker, If I control the Taz with a PC or the dial on the menu, no axis binds. I can manually home and start a print and it finished no problem. If I auto home its binds…


@kmanley57 how did you fix it?

@piercet mine was a .35 nozzle

@david.h Thank you, auto home is fixed.

After following the fix from above. I now have the issue on the SD card. When I insert the card it recognizes it, however when I then select it, it shows no files and when I back out of the menu it shows “no card”. I’m searching the forums for a solution. Could you point me to the answer on how to fix this now? Using the same SD card that worked in it before. I have tried re-flashing firmware and a complete reformat of the SD card in FAT32.

Did you by chance switch control programs? Repetier amongst others does NOT like the Taz SD Card for some reason.

I use Simplify3D and Lulzbot ed Cura.


@kmanley57 how did you fix it?


Replacement of the RAMBo board I am afraid. The digpot chips on the drivers looks have to have failed after a time of working just fine.

Replacement of the RAMBo board I am afraid. The digpot chips on the drivers looks have to have failed after a time of working just fine.[/quote]

Thank you, Would you recommend replacing with a smoothieboard?

Hey, guys,
Just a quick note, normally when the SD card won’t read, it is best to first try another SD card (format Fat32), if that doesn’t work, it may simply be the LCD display, as the contacts for the SD card have been worn. 9 out of 10 of the issues with the SD card have been solved by either another SD card or the display. I haven’t seen but a very few, RAMBo issues when it comes to SD card reading.
Remember if it is a warranty issue, get in touch with support.