Temperature not keeping up

Im new to printing and currently using Cura with a used Taz 3 I bought on craigslist. Printing seems to be fine, however, the temperature initially set to about 200C (which is what I set) but now it seems to stay somewhere around 182C. I tried setting it higher to 210 but its staying around 182C

That usually indicates a damaged thermistor or heater core, or a printer that is inside a freezer. You will likely need to replace the heater core, but double check with an inexpensive point and shoot infrared thermometer that what the hot end thinks it is at is actually the correct temperature. You can get spares of the buddaschnozzle hot end thermistor and heater core from I-T-W.com, though they appear to be out of the heater cores.

Im doing another print at 200C and it seems to be holding at 199C just fine.

Could be a cable short then, or something wierd that fixed itself. Usually that indicates an electrical issue though.


Does the temperature reach the expected level (210C) and then fall off or does it never reach 210C? How modified is the Taz 3? (What type of hotend do you have?)

put up a photo of the hotend - is the fan air pointing towards the heater block too much perhaps?

Try less fan. Or try the quick experiment: get the hotend to temp with no fan, then turn the fan to 100%, and monitor the hotend temp.

If the fan is causing the drop in hotend temp, then the heater cartridge is probably going. Get a spare heater cartridge online… i-t-w would be my first stop… okay, just checked they don’t sell just the heater cartridge. Makerfarm has the 24W 40A which should work… you’ll need connectors or splice in from old cartridge…

I believe it’s the original taz 3 hot end. It only happened that one time. It initially got up to 200C and slow dropped off and stayed around 182, for the rest of the print, even though I tried setting it higher to 210C. Curiously, I’ve done other prints since then, and it has stayed within 1C of target temp. I’ve even improved the print by messing with the settings.

Check the output of your power supply. I had problems similar when my power supply had some cold soldered connections. It was the part where the input voltage switch was mounted. I’m not sure if simply checking the voltage would tell you anything now that I think about it.

The hot end seems to be able to get to temp even with 100% fan… It seems the problem arises when I use the hot end and the heat the bed as well. If I heat the bed hotter than 50C so when I print ABS and heat the bed to 90 and the hot end to 220-230, the hot end can’t keep up. It tends to drop into the 190s…

Could actually be a power supply issue. I’d reccommend grabbing a replacement one since they are inexpensive. One of the newer Taz 5 ones would be good if you can find one. The plug end is going to be a bit different than the one on the Taz 3, but that should be easy enough to adapt.

I posted a case for a meanwell new-350-24volt PSU just in case you go that route. http://www.thingiverse.com/thing:1273530

I’m seeing similar behavior lately, after 2 years of nothing but a perfectly functioning Taz 5 nozzle and bed. Starting last week the nozzle temp was nothing close to either programmed temp or the temp reading. I think I now just determined part of the cause: it’s happening only during or around the times that I print from an SD card and with no USB connection to laptop (and simplify 3D). Well over 95% of my prints have been USB since I’ve owned this Taz. I’m now guessing this is why I haven’t seen the problem before.

I didn’t figure this out right away though, because after printing via SD card, the Taz still has the issue when I use USB to do the next print. This is true even if I’ve removed the SD card from the Taz. The solution? Disconnected from USB and then turn off the Taz. I then checked the voltage of my power supply just to make sure. Then I turned the machine back on and connected via USB. All fine now.

Could it still be a thermostat issue even when it works perfectly via USB?

By the way, I’m positive all my configs and tunings were correct for the SD print.

This style of IR thermometer is actually not great for temping our equipment due to the way it uses refraction to calculate temperature, the metallic surface messes with its calculation causing misreads that are lower than the true temperature of the nozzle. Just as a heads up :smiley:

Did the drop in temperature occur with a print that you have since completed successfully? Were you working with an STL file that you sliced yourself in Cura or did you have an SD card with an old model that you loaded up for a test? What Cura version are you working with? Could we some more photos of your printer? Did you try setting the temperature higher through the LCD screen or through Cura? From your description there is a small chance this could be a fluke of software issues.