Trials and Tribulations of learning - The Hex Hot End

Hey everyone,

I’m attempting to install the all metal extruder onto my Taz 4. I’m installing to female pins into the electronics case and I’m pretty sure I messed up my pins. I put the red pin in 6 and the black pin in 5…backwards…like Chewbacca with 3-PO’s head :frowning:. Is there a way to remove the pins without wrecking them? I’ve seen all sorts of tutorials online for square pin holes, or car harnesses, but nothing for circular holes and 4 spurs. I’ve tried thin sheets of thick plastic, and straightened industrial staples(too thick)

Anyone else run into this?


The pins have little barbs that prevent removal, there are tools (like these ) that allow you to press the barbs back in so the pins can be removed. The tools can be expensive and you need to exact right size but you can use brass tubing from a hobby shop if you can get the exact same size to just barely slide over the pin.

If you do get one, push the wire in (to relieve pressure on the barb) then push the tube in over the pin, then pull on the wire and it should slide out. Once out use a needle tool to pull the barbs back out a bit so they will work again and re insert into the correct hole.

Like these

Ahhhhhhhhhhhhhh an “extractor”, okie doke :slight_smile: Thanks so much tmorris!! I’ll nab one of these…hopefully the correct size.

Who knew learning could be so frustrating!

Alternatively, it shouldn’t matter as long as it matches on the other side.

A wire is a wire. It makes no difference what color the sleeves are…

if you switched it on the female side, switch it on the male side as well.

Unless of course you already did both sides and crossed it…

Even then you can flip the connector to the rambo board if you need.

May want to leave yourself a note, written on some tape and attached to the wires, so that you are reminded that your harness wires are backwards, and that you flipped the board connector to make up for that…

I had something similar on my first printer for the longest…

Ah, so wire sleeve color isn’t as necessary in this case? Just trying to understand so I don’t spazz out if I happen to do something like this again (which is likely, LOL). My electronics wiring knowledge is limited.

My biggest issue is I can’t get the wires out. I got my Pin Extractors today, so I should be able to fix my goof!

You guys are great, thank you!

Thanks again for the help on the quick tips on wiring! And now…

head desk

So I hit another wall…or should I say a jam. I got all the goodies for extruder installed, upgraded my firmware and now…filament jam. I’ve never had one this bad before and I’m stuck on what to do. On my previous hot end, i could heat up my extruder and gently pull out the melted/hob-chewed, filament, and be up and running in a few minutes.

In this case The filament extruded maybe 10mm then stopped. I expected to see filament threads all over from the bolt chewing into the filament, but that wasn’t the case. This time, reversing, extruding,gently pulling, and a little more pressure to pull or manually feed the filament resulted in the nothing budging and the filament snapping at the mouth of the extruder, i.e. WAY down inside the extruder hole :frowning: I tried heating it to 230-235 and gently pushing with a small, blunt metal tool, nothing. I don’t have anything thin enough to try and push in from the nozzle opening on the extruder…soooo… :cry:

Any ideas? Thanks for your help!

Can you see any part of the filament? Heat up the hotend, use tweezers or locking forceps to grab the filament. Or small needle nose pliers might be more accessible at the local hardware store.

If that doesn’t work, your only option may be to disassemble the tool head remove the wades extruder to expose the hotend and filament. You’ll have to be careful heating up the hotend and removing the filament.

Thanks for the response kcchen :slight_smile:

I can see the white top of it where it snapped off (it’s ABS). I’ll give it a shot and see what happens :slight_smile:

And success!!!

I needed to do a minor dis-assembly to the extruder. I only removed the extruding fan screws, and screws that hold the extruder onto the plastic “body”. And the weird mooshed bit of plastic was right there! It wasn’t lodged in the extruder chamber, so I was able to easily pick it up with some tweezers. It looks like with my initial manual feeding of the filament got wonky some how. I didn’t see anything obstructing the entry for the filament, so YAY!

Attached the extruder again and ran a couple 10mm extrusion tests and increased the extrusion speed from 50 - 100 gradually with no issues :slight_smile:!

Thanks for your help kcchen!