Y-axis doing rugged sounds and not moving properly


I just bought a new TAZ6 (it’s my second TAZ6). I just installed it and began with the start up. It was printing the rocktopus properly, but by about of 60% of good printing, Y-axis began making rugged noises and not moving properly.

I checked conections and cables, seems to be ok. I tried sending it back home, but it still has issues. I don’t find more information about this problem.

Any idea of what could be happening? :question:


Had a similar thing happen with my Mini.
May be worth looking into, and very easy to check:

I just changed the motor for a different one of X-axis. It happened exactly the same, like if I didn’t do changes; so it is not the motor.
I tried to move it without the belt, I thought that tension was struggling with the motor. But that odd sound and movement still happen.

Any other idea?

Turn off the machine and push the bed fore/aft with your fingertip.

It should feel “steppy” due to the motor cogging magnetically. Does it?

It should move fairly easily, requiring even force all the way across.