5 level cube print calibration

so I thought my printer was under extruding because normally when it fails it webs and does not grind up from the idler but then I printed this to see what was really wrong and now am some what confused as to why it is getting more and more sloppy as it goes up is it just going to fast or is it the e-steps or maybe some thing else entirely, I would like to know what some other people think.

You have two things going on here. The progressivly more melty look is due to a lack of fan cooling. Once you get below a certain layer size, even ABS requires fan cooling to allow it to set quickly enough to solidify for the next layer. Turning on cooling fan should allow you to get a much better print all the way to the top to tell you how your calibration is really doing.

The other issue you have going there is “Elephant Foot”, which is what happens when you get that bulging first couple of layers at the start of a print. There are several contributing factors that can cause it.

  1. You may be too close to the bed. Print a single layer and measure it with your calipers. if it is thinner than what you have it set on, move the nozzle away from the bed, if this is an auto leveling printer you will need to adjust the starting layer offset.
  2. The stock taz profiles ship with first layer extrusion turned up above 100%. This is great for new printer users as it provides for better part adhesion, but it actually causes problems for a more advanced printer user because their parts start out overextruded and then have to recover. You may want to lower the starting layer extrusion percentage until the elephant foot dissappears.
  3. If the first layer is right and the first layer overextrusion modifier has been reduced, you may actually be overextruding.

thanks for the quick reply. so I turned the fan on and tried all kinds of speeds but I’m still getting that same goop result

the fan keeps turning off after every cube layer is there some sort of setting for that I am turning the fan on through the LCD screen.

Yes, it’s under the Cura advanced settings somewhere I think. I’m ot sure though since I use Repetier.

The Cura Fan settings are on the Advanced Tab at the bottom - Cool - Enable Cooling Fan
Your only choices there are -

Fan on at Full Height
This is your Z height where your fan will be turned on to its minimum
percentage setting. Especially helpful with high temperature retaining
filaments such as PLA. This will be scaled between 0%, and your minimum
fan speed based upon layer height; with it being disabled for the first layer.

Fan Speed Min
This will be the speed your fan runs when enabled at full height. Once the
Z height is reached for Fan on at Full Height, this will be the speed your
fan runs at.

Fan Speed Max
This is the fastest speed at which your fan will ever run. When your print
speed is slowed down due to minimal layer time, your fan will run between
minimum and maximum speed. The maximum fan speed is reached when
your printer must be slowed by 50% or greater.

To get it to stop and start as you state is something you would have to work hard at.
The only way I know of to accomplish this is with a plugin.
Cura comes with a couple of plugins. One of them can change settings at different heights - Tweak at Z
See if this is active and what it is doing. For PLA, I’d leave the fan on Full all the time.
With the plugin you could tell it to start and stop at various layer heights.
Setting your fan speed below 25% which will cause it to stop as well.

One Gotcha with these Plugins is when you want to get rid of them (deactivate).
There doesn’t appear to be any way to close or remove it from the active list.
Here is the trick - grab the right edge of the plugins dialog and stretch it wider.
Eventually the Close button (X) will appear…

Best regards,

thanks I was looking at my fan and I think it is broken I will fix that and let you know if my prints start coming out right.