ABS Print Separating


I’m printing a large piece (attached STL and photo) on mini, height of 110mm, and in places the layers separate at the edges of the piece. Not a great deal, maybe 1 mm or two. I’ve printed the piece three times now and its happening consistently, although at different places.

The print is usable, and I’ve been smoothing it out with Acetone as much as I can :slight_smile: But obviously I’d like a better print. I’m using Cura 21.08 with the preset ABS Material settings. This has happened on both Standard and High Speed settings. I’m thinking I might need to get into custom settings and increase nozzle temp?

Appreciate any insights!
base01.stl (56.4 KB)

That looks a little bit like a few of the early ABS prints I tried on my mini. I also had problems with the corners of large prints lifting off the bed, and in one case, it lifted far enough that the edge got caught by the nozzle, detached from the bed, and made quite a mess.

For me the solution was an enclosure – it’s made a huge difference. My first experiment was just a bit on the “ugly hack” side of things :smiley: It involved a couple of cardboard boxes and lots of blue painters tape – but it cost next to nothing, which was important at the time since I was rather skeptical that this would actually work. But it certainly did work… Give it a try - if that works for you as well, there are other (rather nicer) solutions for enclosures.

mwester, brilliant. Never would have thought of that. I’ll give it a whirl. Thanks for the reply!

Enclosure would definitely help. Build a quick one out of coroplast (corrogated plastic panels) or .25 foam panels.

You could also increase the extrusion temp a few degrees (2-8C) and turn off the fans. The hot filament should bond better to each other. ABS contracts when cooled, so turning the fans off allow the filament to cool on its own.

Are the splitting edges oriented in the Y axis (the one the bed moves)? If so, try rotating the object in the slicer. The movement of the can create more cooling of the leading and trailing edges. Rotating, can help keep those edges hidden from the draft created by the movement of the bed. Rotating, can create other issues.

Could also try an ooze shield that would surround the object with a wall… again keeping it hot and out of any effects of the bed. It does waste a bit of filament, but the shield wall is only one extrusion thick.

kcchen Thanks for the great ideas! I’ve added a shield around the printer and there is a definite improvement, but tall prints are still splitting. I think I’ll try turning fan off next then raising temp.

Again, thanks for the reply!