ABS Raft Melting onto model

Hello Everyone,

I’m looking for some help.
I’ve got a big model that I’m printing, and I’ve been having difficulties with the first layer.
It seems the first layer is melting and deforming, seemingly from the size/weight of the object.
I’ve tried turning on the Raft in Cura, and it seems to keep the warping from happening, but the raft melts onto the bottom, and isn’t removable any more.
I’m using the High Quality ABS Cura Profile which has the head at 240 and the bed at 110.
Is the bed too hot? Should I lower the temp so the raft doesn’t melt into the model?


Under the “Expert Settings” adjust the Raft - Airgap to .3mm or the layer height you’ve specified for the project. This will essentially skip a layer before printing the first layer of the project.

For ABS, try printing directly on the PEI (110C) with a 5 - 10mm brim… use the extrusion width to calculate the number of perimeters. If that doesn’t help the warping, try a -.1mm to -.2mm Z-offset through the slicer settings… in Cura its under the “machine settings”.

Thanks, I’ll give that a shot tonight.