Any thoughts about this delamination?

I’ve had my TAZ 4 about two weeks. After climbing up the learning curve quite a ways I’ve hit a wall. I need to print the shaft shown in this photo. I’ve achieve good adherence to the glass and a great base layer, but as it gets about 1/4 from the glass it begins to split. Experiments I’ve run:

Enclosed unit
Increased temperature of filament
Honeycomb infill
90% infill
decreased layer height to .2

Bed temp is 110
Extrusion temp is 230 (tried 232)

Any thoughts would be very helpful. Let me know if i missed anything.


90% infill??? Wow.
Have you tried 50% infill, or less?
Also, have you tried a different pattern on the infill? Something other than honeycomb? Rectilinear?

Also, you could try printing the infill first, then the perimeter last. There’s a box you can check, or uncheck for that somewhere.

Are you using the Lulzbot provided profiles for ABS and manually increasing the infill to 90%?
Are you using Slic3r and Pronterface?

A last resort, if you have the ability to do this, would be to add ribs to outside of shaft, then turn the ribs off after you print it.

Thanks for the reply. I’ll try and answer your questions.

I have tried 50% infill. I have also tried rectilinear pattern (50% and 90%)
I have not tried printing the perimiters after the infill, but will give it a shot.
I am using Lulzbot’s profile for ABS and then adjusting the infill as an option.
I am using Slic3r and Pronterface.

I may add ribs if it comes down to this. Although, my biggest issue with this part is how weak it is. There seems to be no bonding of some of the layers and I’m concerned that even if I add ribs, it may still be weak at the center.

Thanks again.

You’re not running the extruder fan are you?

Yes. it’s off for the first layer and then on.

I’m guessing you might suggest turning it off for the entire print?


Yes. You don’t want the fan on for abs except for some bridging or very short layer times. That is likely your problem.

Agreed. No fan for ABS.

When people talk about using the fan only for bridging for ABS, May I inquire what those slic3r settings look like,
unless auto cooling is set, it says the fan will be off?

You guys were dean on about the fan. Came out gorgeous. No splitting and very strong.

I’m still a little confused as to why it was on. I am using the ABS profile from Lulzbot which I thought was only set up to turn on for bridging. I didn’t time each layer, but I’m pretty sure it fell outside the parameters in Slic3r. I guess I’m wondering the same thing Mlattimore asked in the previous post. What should these setting look like?

To make sure it was off I simply unplugged it.

Thanks again for the help.

The only line in the ABS config files found at that has the potential to turn on the fan is:

fan_below_layer_time = 60

If you find that the fan is coming on, you can set the minimum layer time to 2 seconds to make sure it only comes on when absolutely necessary.

In Slic3r, once you’ve selected the profile you want to use, go here and uncheck the boxes if they’re checked. No need to unplug fan.
fan off.JPG

I am having a similar issue, but I did turn off the fan and delamination still occurred. I tried with the stock profile but with the fan off, I tried with hotter bed, cooler bed, more infill, less infill, different patterns…still haven’t found something that works. No problems on PLA. Should I start building an enclosure, or are there any other tips you guys would suggest?