Anybody's Cura just stopped running?

Been running some version of Cura on Win 10 for a good while with no issues. Ran perfectly last Thursday. Tried to start it today and it spins a minute and then nothing. I rebooted and get the same. I uninstalled, rebooted, reinstalled, rebooted and still get the same. That was with version 2.4. I uninstalled and got 2.6 and tried it all again with 2.6.

Looks like it installed fine, I see the spinner for a couple of seconds and nothing.

CTRL-ALT-DELETE never shows cura running.

Multiple versions ran perfectly on the same system for over a year and then it is now completely dead. I haven’t installed anything. I ran virus checkers and found nothing, etc etc.

Any ideas why it would just stop executing or any way to troubleshoot?



I have this problem too. I just got a new laptop with win 10 and installed the latest downloadable (21.0.8) of Cura Lulzbot edition to use with my Taz5. When I try to boot it I get the Lulzbot splash screen then nothing. The event log shows and application error and that CuraEngine.exe faults.

Anyone know of a solution for this?



Log Name: Application
Source: Application Error
Date: 8/31/2017 2:00:30 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Faulting application name: CuraEngine.exe, version:, time stamp: 0x597b9be9
Faulting module name: CuraEngine.exe, version:, time stamp: 0x597b9be9
Exception code: 0x40000015
Fault offset: 0x00149a68
Faulting process id: 0x1ae4
Faulting application start time: 0x01d322830575850c
Faulting application path: C:\Program Files (x86)\Cura2 2.6\CuraEngine.exe
Faulting module path: C:\Program Files (x86)\Cura2 2.6\CuraEngine.exe
Report Id: cc271f6d-8d18-4b99-8f67-5fa85c39df00"