AO 101 Not Printing

Hey all I have a question on the AO 101. I am able to move everything and the nozzle seems clean. I have a 2mm rod pushed that down through and smoke comes out the nozzle so I am assuming it is open and not clogged. I load the wire and try to print everything moves but the filament doesn’t push through the tip. The wheel is trying to you can see the wear on the filament where it wore away trying to push it through. The nozzle gets hot the bed gets hot and the machine runs through trying to print but nothing extrudes through. Anythoughts?

The AO-101 takes 3.00mm filament. If you are using 1.75mm or 2.00mm it may not be able to feed properly.

If you are using 2.85mm to 3.1mm diameter filament, you may be running into other issues. The first one to check is the unshielded 608 bearing on the Idler arm. This would often jam with plastic and become immovable. Open the idler, and try manually spinning that bearing with your fingers. It should move freely. If it doesn’t, replace it with a 6082rs or 608zz bearing.

If the bearing is working correctly, check the hobbed bolt. It should not have any plastic in the ridges of the bolt, and the deepest part of the hobbed section should line up perfectly with the extruder hole. If it doesn’t, adjust the washer placement front and back by adding or removing 8mm washers until it does so.

Next check the bolt tension for the idler arm retention bolts. You should have about 7-8mm space between the washers on either side of the tension springs. The AO-101 buddaschnozzle doesn’t have a fan on the barrel for cooling, and it shouldn’t need one, but if you are printing PLA, it can be sensitive to overtemperature and bore lock. If you have ever printed ABS in that nozzle and are switching to a lower temp material, that can also cause a blockage.

Great info thank you. I will check. I tried both filament sizes and neither will go through. It is open but may be somewhat clogged not all the way. The wheel moves and the gear cuz the filament is getting chewed up where it touches. Is there a link you could give me that shows taking this particular assembly apart plus the nozzle please? Thanks so much!

This is the only assembly guide I know of that covers the AO-10x series. and that only covers the hotend. The hotend to extruder mounting is similar to how it is showing for the old V1 flexystruder here: , and the cold end assembly is largely the same as seen here: . The main differences yours has is that the idler arm bolts will be shorter, you won’t have the “bird nose” plastic latch (I highly recommend swapping those out to upgrade that by the way) and the hotend just basically bolts up to the bottom without the recessed section that the newer style ones fit into.

The cold end assembly is pretty straightforward though. It is possible the hotend is mechanically offset so the filament cannot enter. TO check for that, with the hotend powered off and cold, loosen the 2 M4 bolts that hold it to the carriage and the cold end. Now with the latch undone on the idler arm, stick a piece of filament down as far as you can get it, mark the top, then pull it out. hold it up outside against the hotend assembly. It should be long enough that it goes from the top of the extruder cold end to near the tip of the hotend. if the length you marked is significantly shorter, use that length to determine where the alignment or blockage issue is at.

Stick the filament back in and use it as an alignment peg to line up the cold end with the hot end, then tighten the bolts again and attempt to print.

I got it cleaned up and it started to print but really shitty. I think I need to flash it and recalibrate. Start fresh. Thanks for the help!

Before you reflash, what’s it doing? With an AO-10x series, chances are it’s something mechanical or electrical. Can you post a picture of the issue? I can probably tell you whats going on with it from there.

Hey I just saw this!.
I didn’t get a picture of what happened but it was just sputtering plastic out. I had it all cleaned out very smooth. I heated it with a plumbers torch and then used a brass brush and a 2.5 mm rod. I then have a small round file and ran that through a couple times to make sure it was smooth and no plastic left but not enough to bore it. So that was all good.
I then tried to print a very small object. I had the heat on 210 and the bed on 110. No dice. First the nozzle hit the bed and then started to go through the print. I let it go because I thought that I was half way there at least it was trying to print! It seemed like it was going to but then it just didn’t layer right was very hit or miss. I shut that down and I tried again with the calibration file. That was trying to print about a third of it off the bed. So I am not worried about the clogging I can clean that fairly easy. The bearings all seem good and the reason the gear was chewing the wire or plastic, I call it wire I am a welder from way back, was because of a semi clog.
So I figure I need to know how to get at the config files without the sd card. Can i hook it up with the Arduino IDE and get at the files somehow to see how it is set or just replace it with the right config file? I also need to know how to calibrate the height of the nozzle in relationship to the bed. I can’t find anything on how to do this. the manual just says to do it not actually how. I see the screw for the end stop is it that easy? Just adjust that up till it’s not touching the bed?
Lots of questions and I am sure some dumb ones but I would appreciate if you can look past that. I am old and this shit is past me a bit but I dig the fuck out of it and I want this thing to work in the worst way. Thanks Again!!!

The tip of the nozzle should be 0.5mm in diameter, though there were a few 0.35mm ones. It should say which it is on the nozzle itself.

The nozzle being off the bed when printing is due to position and bed settings. The nozzle should start at the lower left front corner, just inside the bed glass hold down clip. If it is off the bed, physically move the x axis endstop to where the carriage in contact with the switch is in the right spot. Same thing with the Y axis. The Z axis height is indeed adjusted by turning that bolt. Thread it in to go down, thread it out to raise the nozzle up.

The stock ao-101 z height adjustment screw is prone to drift over time. The heat from the bed and vibration from printing coupled with the spring force up will tend to make the nozzle drift up over time. Putting a very small amount of white glue or blue locate on that thread to make it more resistant to turning is a good idea.

Make sure you have the older ao 101 calibration file. The newer one for the 300mm x 300mm bed of the Taz will not fit on the 200mm x 200mm bed of the ao 101.

The configuration files themselves are loaded on the chips of the Rambo board itself. While there may be a copy of those files on the SD card, those aren’t the actual running copy, and to my knowledge there isn’t a way to extract the exact base files loaded on that card. It’s also unlikely that your ao 101 has an lcd, as mine is one of the few that have that mod that I know of so you cannot see the values visually. You can just refresh the firmware directly but I cannot stress enough how bad an idea that is if you are at all unfamiliar with the process. It’s more likely you have a mechanical offset that needs to be adjusted rather than this being a firmware issue unless someone already messed with it in the past.

A picture of the machine uploaded here would help us tell you what you have and if anything looks off.

Here are some pics of the printer. I hope this helps!

Here is a link to a You Tube Video.

Ok got the 3 mm PLA loaded and I got it to extrude some. I believe I set the height to the bed correctly and checked all the home buttons and everything seems to go to the proper place. Now I just have to figure out how to get the files to load properly in Printrun. Look at the video link or the pic that shows that above. I found the file to set Slicr and I am trying to go through that to set those parameters because it is a txt file and Slicr doesn’t like those.