Build plate adhesion issues

I have an ancient Lulzbot mini (no display screen). I recently replaced the build plate and heating element, the previous plate was cracked. The first two prints I tried adhered to the bed and since then, no adhesion. The material (Polymaker PLA) comes out of the extruder looking like spaghetti and just forms a blob on the extruder. I really don’t want to put glue on the bed, but whether I use a skirt, brim or raft no adhesion. I have uploaded some pictures for reference.






Any suggestions from the community please?

Is that CuraLE 2.6.52? That would be years and years out of date. Get the latest 4.x.x version and update.

If you can do some video of it attempting to level the bed and lay down the first layer, it would help more than the pictures, as it could be a damaged nozzle, too high of an offset, too low of an offset, or a contaminated, dirty bed.

However, nothing in any of your photos resembles filament that’s actually being even slightly pressed into the bed.

The z offset should be around -1.25 to -1.32 with the washer-based leveling on the PEI coated glass. Open the terminal and send “M851 Z-1.25” to the printer to reset it, then do a quick test print, and report back.

Excellent! Will do!

The reason I have such an old version of Cura is because no other versions, including the current one would communicate with the Mini. The Technology Coordinator suggested installing that version. I tried using BuildBee and that worked but I do prefer Cura. I will make the adjustments and send a video later on today or tomorrow.

It did not work. Still not adhering to the bed. I took a bunch of videos and put them together on YouTube, as I was unable to upload the videos directly here. Please see videos and screenshot of the console commands. https://youtu.be/LOG9yv6GS4Y

First - Make sure the print surface is clean. Use IPA to wipe and completely clean that surface. Fingers leave oil, so if you’ve been touching the surface, that could be part of it.

I see the filament just curling up around that nozzle and not sticking. Maybe babystep your nozzle down a tad? If the clean bed doesn’t fix it, try this.

Also, make sure your material is dry, I see you have a spool laying out there. It’s always a good practice to make sure the material you are using is dry and ready for use. Looking at the first post and the blobs all over the filament have me wondering if there’s some moisture in there cooking off.

The new filament and a z offset of -1.25 did it! But whenever the computer goes idle the printing pauses!

Printing via USB isn’t ideal, but if you are going to do it, you need to do power settings to never sleep (at least when plugged in)

Some computers will power down the USB when idle too, but generally that’s the only setting you need to do.

Due to security settings at work, I have to run my Lulzbot machines via USB, but I have multiple instances of Octoprint running on my machine. Cura isn’t the most reliable piece of software for leaving going for hours at a time. The Octoprint server also runs as a service, so it isn’t interrupted when the system wakes.

Running directly off of the SD card is the way to go if you can do it.

1 Like

USB printing in Windows can be awful.
Like he said, you can also check in Device Manager and check the USB section.

Uncheck that box if you still see it checked despite the power settings change.

image

1 Like

Have you tried copying the file locally to the printer and printing from there? That would eliminate the need for the PC to stay on during the entire print.