Cannot get Slic3r to work

So I’ve tried using Slic3r through the software and through AstroPrint and both generate gcode that doesn’t heat the bed or the nozzle. The extruder also doesn’t seem to move. Has anyone experienced this and how do I fix it? I’ve entered the correct temps for PLA at 210c for extruder and 50c for bed. My TAZ5 homes everything and just starts trying to print. Gcode attached-- why are the input temps not being read and the extruder not moving?

; generated by Slic3r 1.2.9 on 2016-03-17 at 00:29:40

; external perimeters extrusion width = 0.50mm
; perimeters extrusion width = 0.85mm
; infill extrusion width = 0.94mm
; solid infill extrusion width = 0.85mm
; top infill extrusion width = 0.85mm

;Sliced at: ?day? ?date? ?time?
;Basic settings: Layer height: 0.22 Walls: ?wall_thickness? Fill: 0.2
;Print time: ?print_time?
;Filament used: ?filament_amount?m ?filament_weight?g
;Filament cost: ?filament_cost?
;M190 S?print_bed_temperature? ;Uncomment to add your own bed temperature line
;M109 S?print_temperature? ;Uncomment to add your own temperature line
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F?travel_speed?;move the platform down 15mm
G92 E0 ; zero the extruded length
G1 F200 E5 ; extrude 5mm of feed stock
G92 E0 ; zero the extruded length again
G1 F?travel_speed? ; set travel speed
M203 X192 Y208 Z3 ; speed limits
M117 Printing… ; send message to LCD
G21 ; set units to millimeters
G90 ; use absolute coordinates
M82 ; use absolute distances for extrusion
G92 E0
M106 S229.5
G1 Z0.300 F7800.000
G1 E-1.70000 F1200.00000
G92 E0
museum1.gcode.txt (1.86 MB)

Does it work with the Lulzbot version of Cura? When I had both my TAZ machines it (Cura) worked great,

Please post your Slic3r config. Most likely there is a mistake in it.

These lines are a giveaway that Slic3r is setup wrong. They should have values that are substituted into them when Slic3r is ran to generate the gcode on the model.

Kind of looks like you have not loaded a slic3r config file for it use to get the needed variable values from.