Slic3r Not "really" working?

Ok so i have a lulzbot-ao 100 3d printer and i’ve noticed that when i print something and i slice it only some changes take effect like if a make multiple copies of the same part, but other settings like bed and nozzle temperature and fill pattern and layer width dont take effect? Please Help!

Make sure you save your bed and other settings. Once that is done, make sure they are selected when you slice.

I think i am doing that, ill have to experiment when i get home

I would like to say that I use slic3r a lot but that isn’t true anymore. I have switched over to kisslicer due to some models having too many polygons and slic3r takes too long to slice

Would you recommend using that rather than slic3r?

would you mind sharing the kisslicer printer ini file you use for the lulzbot?

i’m not really sure what an “ini” file is but i tried using kisslicer and it buggered up my whole machines belts, took a bit of time to fix that, kept making a funny noise so i doubt i’ll be using that any time soon again, for not i still use slic3r. i think it might be a gcode flavor issue though

To use KISSlicer you have to edit the post and pre suffix and add the home command, even then what I do is set temps manually, wait for the temps to reach, press home all, then run. Clean the nozzle from any ooze before z homes. Works like a champ. When I get home from work I will zip up the config files and attach.

Here are my settings I have been using for my AO-101. I mainly use ABS, but I did try PLA a couple times, but had problems with the 0.25mm nozzle, mainly accuracy was pretty bad unless went really slow. (2.06 KB)

i’m trying that now, i’ll see how it works, thanks for your help

so i tried that kisslicer file and it made my printer get way too hot and go way too fast for any accurate prints at all, so thats kind of a bummer, i’m now trying to use slic3r again to slice the files with no luck, it seems whenever i export in an stl. file then it does not listen to what i set the settings to, and if i export it as g code then the printer won’t print it. i’ll set it to print and it will get heated up then just sit there, i’m not sure what that is about but i hope i can resolve the issue.

Check the speed settings under the printer tab and make sure you have XY accel at 200 or less. Mine is normally 0. Also make sure the material setting is correct, set the diameter and temps for the filament your using. Also the slider on the right bottom that says fast – precise. That controls the speed and quality of the print, the more to the precise the slower and more accurate the print.

oh ok, thanks, im doing a large print now so i will do some more experimenting with kisslicer when it is finished

could you tell me all the speed settings you have set up?

Well if I am doing a draft print with KISSlicer it will be full bore. XY travel speed I set to 200, Z speed 2, 1st layer max speed 25, limit increase/layer 100, XY accel 0.

Fast (low quality)
Perimeters = 100mm/s
Solid infill support = 200mm/s
Sparse infill = 200mm/s

Precise (slow)
Perimeters = 0.1mm/s
Solid infill support = 0.1mm/s
Sparse infill = 0.1mm/s

Most of my prints are at 50%. If I am doing quality I go to 80%. Small quality parts are done at 90%

For instance the attachment is done at 90% and solid infill

Ok thanks and how hot do you have it?

I normally print in ABS and use 110 for the bed and 230 for the hotend.