Can't connect

In the Control dialog the Connect button stopped working. The caption says “Printing on Com4” but I can’t do anything. Win 10. HP laptop. Tried reinstalling Lulzbot Cura. Tried another Mini - same problem. Device mgr looks fine. Driver is up to date. Tried another cable. Tried factory config. Printers are a few years old. Cura 21.03. S/N KT-PR0035NA-1439. Tried reinstalling firmware via Cura menu. Tried different USB port. Power is on. Menu Expert | Run bed level wizard is greyed in one config but available in another config and allows to control Z motors via buttons so it seems USB is at least partly working. Anyone have any ideas?

No solution so far. I tried:

  • removing my wireless mouse
  • uninstalling unnecessary apps
  • in device manager port settings compared to known-good computer
  • safe mode
  • disable apps in task manager startup
  • older version of Cura
  • OHAI driver install for Marlin
  • rebooting CPU
  • spoke with 3 people at Lulzbot support

Anyone have any ideas?

Were you doing anything inside the electronics box before this? Is it possible you blew one of the tiny fuses on the Rambo?