Cura Messed up my Taz 4 I think any ideas

I have 4 printers (all Taz 4) I have been using Cura with no issues. I have 1 setup with the dual print head v1. When I added the machine to Cura I made sure it had all the right equipment checked and then did the hardware flash. So I leveled the bed and went to Cura and tried to print the calibration squares. That was 20 minutes ago and the printer won’t print. Earlier after I would click print the printer was at the right temps all the way across but would not start printing for almost 10 miniutes and now my dual extrusion merge is completely off. I am not sure what would have caused this. I have used the dual head many times before with no issues. Any help is greatly appreciated.

Also is it normal not to be able to control the temp for the second extruder? I have to manually set the temp in the LCD

What firmware did you use when I re-flashed the hardware? I had this issue when I first set up my dual extruder. The problem that I found was that bed temp was never actually getting up to temp/ At first I “fooled” the machine by taking the temps a little higher than I had in Cura then once the temps were at that level, pressing “Print” in Cura.

I did 2 things:

    1. I started using the Marlin_2015Q3_TAZ5_dual version of the firmware and
  1. I re-calibrated the thermistor PID settings ( )

One of those 2 things solved my problem.

In expert mode in the “Basic Settings” tab you can set the temp for the first nozzle with “Printing Temperature” and the 2nd nozzle with “2nd nozzle temperature”.

I normally “pre-heat” my hotend from the LCD. If you want to change the default temperature values in the firmware, I normally need to modify the following files:

  • Configuration.h

I just tried that and nothing. When I print the Cal Squares, the inner square is over about half as far as it should be. I am not sure as to why this happened. I have used the dual head many times and never had any issues until now.
Is there away that when the print control panel in Cura comes up to set the temp for the second nozzle?

Your tool-head offset should be in the firmware config. This tells the printer where the second nozzle is positioned to the first nozzle, these values may have changed.

I checked that as well and they are the same settings as before. When ever I use each machine, I make a master copy of my settings just in case something does change(usually user at fault) But everything is exactly the same as far as the offsets. I am at such a loss