Cura Not Z Hopping

I’m still learning the newest version of Cura LE and am having a problem with Z hopping. I have it turned on and set to avoid printed areas but it isn’t happening. The print head scrapes across the part as it travels along. Any ideas on what to do? Attached is a screen shot of my settings.

You will need to turn Combining Mode Off.