CURA Stopped Working

Last night I was modifying some of my print profiles in CURA 3.2. I selected to update an existing profile. CURA simply vanished. When I tried to restart ir, after the opening screen closed there was a momentary flicker of something starting to run, then nothing at all. Everything else on my PC seems fine.

I tried re-booting the PC, same problem.
I tried to install over the top of the previous CURA install, same problem.
I tried ininstalling CURA and installing the new version from the website, same problem.
I tried restoring the CURA x86 folder from my backup system, same problem.
I tried a system restore 2 times. They both failed for an unspecified reason.

How can I get rid of all traces of CURA so I can re-install it?

Un-install the program via your OS, and then you will need to delete your cache folders. After selecting your operating system, there will be a dropdown giving directions on clearing your cache: When clearing the cache, please double check for any 2.6 folders as well and remove those.

If you can, also please grab the log from your cache folders. This should help give some information on why it is crashing. Those can be found:


or \Users<username>\AppData\Roaming\cura-lulzbot\3.2\cura-lulzbot.log

Linux: /home//.local/share/cura-lulzbot/3.2/cura-lulzbot.log

Mac: /Users//Library/Application Support/cura-lulzbot/3.2/cura-lulzbot.log

OK. Clearing the cache allowed me to re-install CURA. THANK YOU.

I also snagged 2 log files. The Cura-Lutzbot.log file is too large. It’s 62mb size.
There’s probably a lot more useless info than what your looking for. I trim it for you, or I can send it multiple pieces. I don’t know what the upload limit is.

I have the stderr.log attached for you.

One more question, where to the the profile and material files live? That way I can restore some of my custom settings instead of re-writing.
stderr.log (134 KB)

I was able to restore my previous custom settings by copying my backup appdata files.

After only copying the cura-lutzbot.log it didn’t restore the settings.
Then I copied the appdata quality folder. That didn’t work either.

Finally I copied the entire appdata cura folder and the entire appdata cura-lutzbot folder.
All of old settings appeared, along with a couple test settings I made after I reinstalled CURA.

I still don’t know why it broke in the first place, but I am happy now, and more wiser.