Cura won't load any material profiles

Hey there, I picked up a Lulzbot mini and it came with an It Works titan aero extruder. So I’ve got Cura 3.2.27 all loaded up on my laptop running Windows 8 and I cannot for the life of me get a material profile to load. I also have tried creating one from scratch, but Cura crashes when I attempt that.

Things I have done so far:
Latest version of cura (x)
updated printer firmware (x)
updated print head firmware (x)
tried importing profiles many times (x)
tried creating profiles manually (x)

I could use a pointer in the right direction.

It sounds like there might be a previous version of Cura installed on your computer that could be causing it to crash, or your cache needs to be cleared out. Here is where you can find information about clearing your cache on a Windows based computer.

Side question for the devs at Aleph – are you ever going to fix that problem with the errant caching? I mean, there are thousands of Windows programs that upgrade just fine without any manual cache deleting – heck, make that millions, not thousands! In fact, Cura LE is the ONLY program I’ve ever encountered where this was required, and wasn’t considered a serious bug… :confused:

It almost seems that this “Oh you need to manually clear your cache” is the Lulzbot equivalent of the famous Windows “try rebooting your computer” solution to every problem! :unamused:

Ok well poking around with this more, it definitely wasn’t the clearing the cache, that did nothing at all.

What this appears to be is a material size issue. Like I stated in my OP the printer came with an after market print head from It Works and it’s designed for 1.75 mm material.

So after playing around with machine definitions I was able to get materials to import, though I can’t get Cura to recognize material defined as 1.75 mm, even with the compatible printer material defined as such.

Any advice on working around Cura and 1.75 mm material would be appreciated.

To allow Cura to account for thinner 1.75mm filament the major change you will want to make will be the Filament Diameter which can be found in your Material settings. To find your Material Settings switch from Recommended to Custom then in the Material drop down find the setting labeled Filament Diameter and change it, I suggest 1.7 to account for variances in the filament diameter. We have a guide that goes over printing with 1.75mm filament:

This guide was intended for use with our stock toolhead rather than the 1.75mm one from ItWorks but the photos for getting to your filament diameter and the general setting recommendations should still apply.