Cannot import materials to Cura

I recently installed the Cura LulzBot 2.6.69 software and now I cannot access the material list through the application. I’ve tried uninstalling and reinstalling older versions but the same problem occurs. When I try importing the materials in the material settings page I get a pop up that says the material has been imported but it does not appear in the window and does not allow me to change the material.

Did you clean your cache prior to installing the latest version of Cura LulzBot Edition? The links here have cache cleaning instructions for your operating system:

You’ll want to start with the existing slicing profiles included within Cura LE. If you have a custom slicing profile that you’ve developed you’ll need to do more work, reach out to our support team for details: The latest versions of Cura LE use more than one file to describe filament and their material/slicing characteristics.

I’m unable to import or create any material profiles to a new printer in Cura 3.6.2 (Mac). I added a new printer (Aerostruder Mini), but can’t see any materials in either the drop-down list or the Manage pop-up window. I’m able to import materials so that they show up in the old printer profile material list, but the new Aerostruder list remains empty.

Anyone know what’s going on?

I re-installed the software, and moved my old CURA libraries to the new library folder, but it made no difference, which is kind of bizarre. Anyone else run into this issue?

Problem solved. I believe the issue was that old 2.85mm profiles weren’t showing up because they weren’t compatible with my new machine profile, which is set for an Aerostruder mini print head with a 1.75mm diameter. Once I duplicated a material and changed its diameter to 1.75, it showed up under this machine profile.

This is still a bit annoying, as I’ll also need to change all the speed and retraction settings manually, which will take some trial-and-error. It’d be much more convenient to have all the 1.75mm files pre-loaded in CURA, or easily importable from Lulzbot’s website.

Since FAME3D just announced they’ll be supporting the new M175 toolhead, I guess they’ll be soon be posting some download links for 1.75 profiles?

We are working on some neat stuff for the M175, but for now it will be up to you for tweaking.

Good to know. But while I now see edited Materials in CURA, I still don’t see my saved Profiles anywhere. Any insights into why that may be? Since they were created for this Toolhead, it can’t be a settings compatibility issue.

Profiles are really picky when looking for name and material. The two things that i have witnessed cause it to not show up are typos in the definition or material. Be careful when editing these because it is possible for old ones to be cached in %appdata% and not update even when you make changes.

version = 2
name = High Speed
definition = lulzbot_hibiscus_dingy_cutworm

quality_type = high speed
type = quality
material = ABS_(Chroma_Strand_Labs)_lulzbot_hibiscus_dingy_cutworm
setting_version = 4

I didn’t edit them directly, just saved them from CURA’s drop-down menu. They still didn’t show up.