Cura wont start up

had installed on computer for 3 weeks worked fine the day before now the program wont start all i get is
2019-01-19 09_49_52-.png

Have you tried a fresh install of the Cura yet? If not I would start there to see if this is just a pathway issue and reinstalling the software will correct things. For this you would want to first uninstall the software then clear your cache before reinstalling, we have instructions for all of these steps based on OS here:

You may also want to check and see if your computer did any updates, I have seen other computer/software updates cause issues with opening Cura before by messing with one of the communication channels or a driver that is needed to run Cura.

I’m having this very same issue. It works the first time I run it after a fresh install but will keep popping up that error message for any subsequent runs. When I uninstall/reinstall, it’ll work the 1st run but then I’ll get that same QT platform error. I’ve only gotten this error on my desktop computer (Win 10 1803) but I can’t find any information on how to fix it. The Curabot install on my laptop (also Win 10 1803) hasn’t had any issues. I’ve tried older versions of Curabot but those also stop working after the 1st run.

Any suggestions on where to look for an issue with the QT platform?