Cura Won't Open

:’( :’( :’(

I’ve been rocking Cura 21.04 for a long time, no issue on Windows 10. Then yesterday it wouldn’t open. When I it, it would just do nothing. I think it had something to do with a recent project to get DIPY, a python project. This involved installing

Anaconda, python 2.7, python 3.4, nibabel (python package), and dipy (python package).

I installed Cura 21.08 on the side. It too wouldn’t open. So I used my dual boot to switch over to Linux Mint and installed Cura 21.08 and it worked fine.

I tried uninstalling all the packages that I thought could have mucked up python and therefore Cura (those listed above). I uninstalled both Curas, and reinstalled 21.08. Still nothing. I uninstalled it again, then went into the registry and deleted any mention of cura and a couple of python entries (and I didn’t kill my computer :smiley: ). Reinstalled 21.08, still nothing.

I then tried a system restore point to 3 days ago (don’t forget to turn off security software first). Still nada.

Anyone have any ideas? I’m going crazy!

I’ve also tried disabling my antivirus, redownloading python and cura, restarting, and doing fresh installs. I even tried to uninstall with uninstall programs outside of windows.

Also, per the Cura Ultimaker forums, I even tried downgrading my NVIDIA video driver. How that could be the issue, I don’t know, but shoot, I’ll try anything at this point.

Still, no open. It doesn’t even get to a splash screen. I think the error log is in AppData/Local/Cura. I don’t have that anymore, because I saw it after I did one of the uninstalls, and thought that maybe there was some residual stuff in there, so I manually deleted that folder.

Any thoughts outside of a fresh Windows install. :frowning:

cricket cricket

…the same problem :frowning:
Linux OK.