Expert G-Code vs Quick Print

Hi all,

I’m experiencing odd behavior with my Taz 5, Cura 19.12 and saving to the SD card (Macbook Pro)
I’m still pretty new at this - so it might be an operator error.

The model prints fine using Quick Print settings to output the g-code.

However, when I go into expert settings, and change a couple of settings (it was speed and layer height I think)…when executing the g-code, the print head just goes to a corner (not home corner) and stays there.

Am I missing something?

Double check what machine you have selected (Machine > Add New Machine > Run through the process.) Next, when swapping from quickprint to full settings, be sure to click yes when prompted (This will copy in our quickprint settings.)

One final thing to check, be sure to leave all temperatures set to “0” for the TAZ 5. The temps will need to be manually input on your LCD screen. Once heated, select your gcode file from SD card and it should kick right off.

We hope this helps!

Thanks. That seemed to fix it.

Should I be re-adding the machine every Cura update? This method fixed a problem I was having with a previous version also…I would’ve assumed the machine preferences would transfer with updates.