Extruder pushing too far into contact sensor

Hi… Our Lulzbot Taz 6 keeps lowering too far down into the Contact sensor pushing it way down and it making loud noises like wonkwonkwonkwonk and then the error message :Printer Halted."

I then turn the left screw rod clockwise until there is space separation between the head of the toolhead and that contact sensor. I power the Lulzbot back on and same result.

I keep rotating that screw rod clockwise and separating space between the toolhead and the Contact sensor button but to no avail.

How do I get the Taz 6 to lower where it barely touches that Contact Sensor and then warms the PLA to the proper temp to then print from media?

Thank you.

Video of the failure would help a lot, if you can record and post to youtube.

By sensor are you referring to the washer at the corner, or the Z minimum button?

If it’s the button, the usual problem is that you have the wrong toolhead selected, so the nozzle is hitting off-center and not triggering. If it is hitting centered and not stopping, there is likely a break or disconnect in the wire from the button, or the switch has failed or is no longer mounted correctly.

If it’s the washers at the corners, the usual problem is a very dirty nozzle, or again, a break in the wire from the bed.

Hi Wrathernaut - Thank you so much for replying. I captured a 22 second video of how the extruder lowers too far into the contact point on the bed. I can upload that video to an online sharing site of your choice? Do you prefer DropBox or OneDrive or any other free online file sharing site? Thank you again for all your kind help.

Youtube works, but you can share a publicly accessible link on dropbox as well.

I just wanted to clarify if this is a magnetic leveling issue because if you got the original paperwork with the serial number it could have the factory level measurements if it worked that is great if not elaborate with others on this topic

It’s when the extruder lowers to the bed and touches the Contact sensor. Printer was here w/o any documentation.when I arrived. Thanks.

1 Like

I would talk to customer support be sure to include the serial number & respond to their questions list

This Taz 6 will break the bed if I try to record a video of what’s going wrong. The extruded lowers too far int the contact senor and keeps ;using until it makes really loud noises and then I get the Printer Halted message on the LED screen so I have to power the Taz off and then power it on again.
I have been turning the left screw rod clockwise to create space between the tip of the toolhead and that sensor but that just seems to exacerbate the issue. I can’t preheat to PLA to unload or load filament so now way to print anything

Everytie I email Lulzbot Tech Support I just get obtuse emails back with little help…

Thank you.

Check the hot end and see if the wire tab and wire are attached to the heater. Check that those wires are intact going to the connector. My Taz 6 had a wire broken off the metal tab on the heater, so that prevented the electrical contact signal from traveling back to the board.

Get the nozzle clear from the bed.

Start homing sequence. Once the nozzle starts moving down, manually press the silver button twice, about a two seconds between the presses, then flip the power switch. If the nozzle didn’t stop and lift on the first press, hit the power switch off - that means your button (or wires to it) are the problem. If it stops, your nozzle isn’t centered correctly on the button. It’s usually the wrong toolhead selected in the toolhead menu, but if the correct one IS selected, your Y axis is probably not mounted correctly.

1 Like

I would be very grateful to you if you would please share any graphics or photos of what I should be looking at? I didn’t assemble this Taz 6 nor do I have any training in it. I just work at a small, public library where I teach basic 3D printing mostly with Thingiverse and Tinkercad. We don’t have a 3D printer tech person so it devolves to me trying to fix things as best as I can. Thank you so very much for your understanding and help.

1 Like

I will try your suggestions. I so appreciate all your kind help.

1 Like

Hi Wrathternaut… Thank you so much for your kind help. I powered the Taz 6 on and once I chose Heat PLA and the toolhead lowered I pressed that silver button on the bed (Contact Sensor?) and on the 1st touch it stopped and raised itself and then stopped.

In Cura 3.6.37 or new Cura LE 4.13.4 where can I check fr the toolhead model in case it was mistakenly chosen? I didn’t see Toolhead listed under Settings or Preferences in Layer View.

How can I best know which is the correct toolhead to choose? I didn’t install the current toolhead and there’s no documentation around the makerspace for that?

Once I’ve determined, if the correct one is chose then how might I correctly mount the Y axis?

Thnak you again for all your help.

If you’re running the latest firmware (2.x universal), there will be a toolhead menu on the printer itself.

There’s plenty of different toolheads, so take a picture of yours so we can be sure it’s the right one.

I usually select just the Standard Toolhead


(1st one listed) but perhaps I’m choosing unwisely?

Without the requested picture of your toolhead, I don’t know if that’s the correct one.

Standard is this:
image

SE 0.50 is this:
image

And there’s several others, but those are the most common to find on a Taz 6.

I’ve attached photos of the toolhead on our Taz 6.

Dies it look more like a Standard Toolhead to you?

If so and the standard tool head has been chosen for a print, then that would suggest the Y axis is the cause of the toolhead lowering too far into the sensor?



It’s a standard with a few modifications. The nozzle should be in the same place though.

At this point, I would suggest physically moving the y axis assembly so that the nozzle is centered on the button when it tries to hit it.

Loosen the y axis mounts, power it up, tell it to home, then as it is lowering to the bottom, turn off the power switch when it’s close. Shift the y axis frame (don’t slide the bed on the rods) to center the button below the nozzle. Tighten one corner, then you can gently side the bed on the rods or of the way. Use a square to ensure the y axis is perpendicular to the frame, and tighten the other corners.

Hi Wrathernaut … I so appreciate you examining this al closely.

I don’t have any experience working on 3D printers mechanically so if you would please indulge my Forest Gumpness? Might there be any graphics or photos you could please share with me about the process of manually adjusting the Y axis? Also,as a term of trade when you share “honing” are you referring to when you select on the LED screen Move > Y axis is that what you’re referring to? Or is it something else before we get to Change Filament > Load or Unload? Thank you so very much.

Part of setting up the Taz6 after unpacking is properly attaching the Y axis. So it’s not uncommon for them to be set wrong.

There’s a wonderful guide for setting it up - step 10 of final assembly here: OHAI: Open Hardware Assembly Instructions

You probably don’t have the spacers made, but a set of calipers or even a pair of paper guides cut to the right length can fill in.