Filament Stripping Issues

Hello Everyone,

First time poster long time reader. Here it goes…

I built my TAZ from source and have had my fair share of up’s and downs with it. I had a Prusa i2 before I built the TAZ and loved it. Once it was dialed in I could print for hours without any issues. I was using a wades style extruder with a jhead and never had any problems with filament stripping or leaky nozzles.

I have calibrated the E-steps several times, double-checked the gears on the extruder, have a fan on the nozzle(devzero mount), purchased different filament, tried different tensions on the extruder springs, printed the new filament arm from the TAZ 3 thinking the real was binding… I just can get a successful print. I had originally purchased a replica buda off of ebay and thought there might be something up with the nozzle so I purchased one from Lulzbot. I installed the new nozzle and was able to print a few things before the stripping came back.

Any help is greatly appreciated and I am all ears on any ideas on how to fix this. Attached are my slic3r and config.h files. I am printing with 3mm PLA filament at 180C. The stripping doesn’t seem to happen as often with ABS,
Configuration.h (23.8 KB)
Taz-Backup_62914.ini (3.2 KB)

Can you post a picture of the extruder itself just in case we can see anything off? aside from that, there are a couple hardware things to try. First, since you printed this yourself, did you remember to clearance the hole in the bottom of the extruder where the filliament comes out with a filliamnet sized drill bit? if that is binding at all, that will cause stripping. Next, did you get the hobbed bolt from lulzbot, or another source? Some places cut them really shallow or too deep, and it’s hard to get the right balance. Next, check the bearing. They can gum up, especially the one on the idler. make sure everything moves freely, and doesn’t bind under tension. Also make sure the hobbed bolt isn’t tightened too far. you want it to not have any slop on the main gear, but also to rotate freely. Also make sure the hot end is lined up with the hole in the bottom of the extruder properly.

On the idler, check the top filliament guide and make sure it is wide enough that it isn’t pinching.

if everything checks oout mechanically, try a test. dismount the hot end entirely, and see if you can extrude filliament with just the extruder without issue. If its still binding and stripping you have a mechanical issue. if it is working fine but stops working when you put the hot end back on, you have an electrical issue. It could be configuration (wrong heater core specified, wrong voltage, etc). picking up a cheap point and shoot infrared thermomiter such as this one: http://www.amazon.com/Kintrex-IRT0421-Non-Contact-Thermometer-Targeting/dp/B0017L9Q9C/ref=sr_1_7?ie=UTF8&qid=1404108524&sr=8-7&keywords=ir+thermometers may save you a bit of trouble trying to figure out if the temperature you think you are reaching is actually what you are getting.

Beyond that there are some electrical things to check as well. resistance of the thermistor, etc. If you do a forum search you should find some information on that process.

Hope that helps…

Your Configuration.h file looks normal enough, and should be able to manually extrude, at normal extrusion temps with the hinged idler open to allow for filament insertion. You’ll need to have the two extruder screws’ tension dialled in. Are you able to repeatedly manually extrude through pronterface, 80-100mm of filament in the air?

Thanks for the feedback everyone. Sorry for the late reply just getting back home from the holiday.

Piercet I have attached some pictures of the extruder as suggested. I did clearance the hole before i put the extruder together. The hobbed bolt is from Lulzbot and the idler spins freely without any binding at all. After taking off the hot end I can consistently extrude 100mm of filament without any issues.

With a Lulzbot purchased Buda I assume the QA done before the nozzle is built will take care of the thermister resistance and anything else that might cause a problem.

While searching this forum I came across a post with a similar issue and they were having issues with eat creep during printing. I decided to measure the filament after the extruder jams up and it is consistently between 3.15 and 3.25 mm. I think this is my issue. I already have a fan on the nozzle but not on the cooling fins.

Let me know if you see anything odd in the pictures. Any suggestions are welcome.


I just re-read your original post and noticed you were printing with PLA… Yeah, I do think you will definitely need a fan pointed at the fins! PLA tends to “swell” when it’s heated up, so it’s crucial to keep the heatsink of the buda cool enough… The fan pointed at the nozzle is really to help with the quality of the print. There was a design posted here on the forum for a fan mount that divides the airflow between the buda’s heatsink and the nozzle, that would be worth a try!

Thanks for the reply.

I just tried printing out the 5 gear bearing after putting things back together. The print made it a little bit further but the same thing happened again. Attached are some pictures to show in more detail.

I will track down that mount and print to see if it makes a difference. I am just curious why more people dont see this issue with the Buda printing PLA. Are the handful of people you see posting the only ones? Or do most people print ABS and Fleximagic with there Taz?




Just want to follow-up and say the hybrid cooling fan mount here:

https://www.thingiverse.com/thing:374906/#comments

has really helped my jamming. The reprap community is awesome!

Another follow-up.

Came across this nice collection on Thingiverse: http://www.thingiverse.com/schlem/collections/lulzbot-bits-amp-bobs

Has another nice buda cooler.

I was just drive by reading and stumbled on this thread… Dont know if you fixed this yet or not, but after seeing your pictures the problem is pretty obvious.

That filament of yours should NEVER be over 3mm. Some hot ends even have issues with 3mm filament. Most filament is between 2.75 and 2.9.

If it really measures 3.34 mm in some areas that filament is junk (or defective). Trow it away.

Fred. :ugeek: