Help with Filament Stripping

I’ve had my Taz 6 about a year now and been printing with it very successfully for most of that time. Now I’m unable to print more than a few layers before the filament stops feeding and the hobbed bolt just grinds a notch in the filament.

This started when one of the “prongs” on my idler arm broke. I started getting some stripping on the filament, so I had a buddy print me a new “Beefy Idler”. The filament still wouldn’t feed consistently, so I decided I had a clogged nozzle. Did a bunch of cold pulls that looked like there was some trash in the nozzle head. Pulled the nozzle off, cleaned it, put it back on, but I’m still getting the same issues.

I thought maybe the new idler was too tight, so I’ve tried it looser and tighter and nothing is working. I know the nozzle isn’t jammed as I can manually feed filament and it’s coming out straight and clean (no curling at all). Cold pulls look clean as well.

The PLA I’m using is Inland 3mm. Nozzle temp is 205. I gone through 14-15 spools of this filament before I started having these issues. Any ideas of where I should look next?

A quick thing to check is the idler bearing that pushes on the filament (the one on that short rod that clamps into the beefy idler assembly) – does it turn freely, and is it clean and clear of all plastic residue?

This could be a few things. Given that you’ve been printing reliably for the last year, it probably rules out heat creep from lack of heatsink cooling. This is the most common culprit when printing with PLA. Becuase you’re experiencing this after a few layers, I wouldn’t rule out heat creep.

Is this only happening with this spool of filament? Check the diameter of the filament… it should be close to 2.85. If not then the filament could have absorbed moisture from the air if left out too long. Toss the filament, or try baking to remove moisture.

Try seasoning the hotend with vegetable oil… dip the tip of the filament in vegetable oil then feed into hotend. This helps by reducing friction from carbonized buildup in the hotend. Do this sparingly… I’m guessing the oil could ultimately affect the print if too much.

Lastly, the misalignment of extruder body and hotend can happen over time. The misalignment of the filament path can cause the teeth marks from the hobbed bolt to catch. Since you’re able to print a few layers successfully, this probably isn’t the issue. But if you want to check, see the dis-assembly of the extruder and hotend alignment in the OHAI guide. Just need to loosen the two M4 screws that hold the extruder body, then insert filament (with idler loosened) down the channel to “align” the hotend (Step 8 of the assembly guide).

Checked this real quick… it appears that the bearing is turning freely, but to check this, I tried removing the idler only to find that the nut that holds it on is stripping it’s socket and I’m unable to remove it. Looks like I’ll have to cut it off. Some googling reveals this is a problem, and I found an idler on thingiverse that uses M3 heatsets instead of that silly nut, so I’ve got Amazon winging all that stuff to me. I’ll update when it gets here (Wednesday?)

@kcchen_00 - The filament I’m using is brand new out of the package, but to answer your question… no it’s not the only spool. As I said earlier, I was on like spool 15 or 16 of this stuff and suddenly started having issues. I was using a spool of Inland green, and just kind of assumed it was a “bad spool”, even though it was “new”. I bought it from a Microcenter in Boston, so who knows how long it was on the shelf. They sell way more 1.75 than 3mm, and green seemed like the color no one wanted, so I grabbed it. This theory seemed to be further reinforced when I switched to a spool of Inland Black and printed several big pieces (250g) with no issue. In fact, I had zero issues with that entire spool. Loaded a second spool of black and suddenly my problems reappeared!

I checked the diameter as recommended and it looks good, at least the couple of sections I just spot checked.

Since my idler is currently extremely loose and stripped, I’ll try the alignment steps once my new heat set adaptors arrive. Another thing I did notice is that my filament is “sawing” through the idler arm, so I need to print a clip to align it so it’s going more straight down into the extruder than it currently is. Probably a new spool holder to mount the filament to the top of the frame instead of the side.

I’ve got a Prusa MK3 that should be shipping on Monday, so I should have something to print new parts with if needed as well.

I’ll update when I get the idler repaired and can proceed with troubleshooting. I really appreciate the help so far!

In your first post re: manually feeding it, my assumptions are that you disengaged the idler and pushed the filament in by hand. What if you heated up the hotend and manually turn the gear? Does it push the filament through?

Yes, I had the idler disengaged. I didn’t try manually turning the gear, but everytime after I did the manual cranking (which usually followed a cold pull to make sure the nozzle was clear, I’d also have it mechanically extrude about 50mm of filament (which it always did without issue.

I think this is similar to the issue I had with a Makergear M2. I forget exactly, but it was either the idler bearing was binding when screwed down or it wasn’t able to apply enough pressure such that the hobbed bolt/gear could grab AND move the filament. It ended up just sitting there and grinding it.

What if you tried printing a new idler but maybe at ridiculous slow speeds?

Some of the models on thingiverse assume you have a full length threaded bolt which you do not have, so you may need to find one that will work for the bolt you have or get a different bolt for the idler.

Ok, heat set nuts arrived and I finally got the magically combination of time and space to actually put the new idler on.

Yeah, there was a note in the part about that, so I ordered some along with the heat set nuts. No clue what I’ll do with the other 99 of them, but hey, I’m prepared at least! :slight_smile:

So, a couple of observations.

  1. I put the new idler on and did a test print. After maybe 10 minutes, the filament is stripped and stops feeding.
  2. I took the ENTIRE extruder off and basically completely broke it apart to make sure there was nothing catching, binding, or whatever. It all looks fine. I did NOT break down the hot end as I think you need thread tape to put it together and I have none.
  3. Once it was assembled, I fed a lot of filament through it. Both manually and automated and I’ve come to a conclusion.

I don’t have an issue extruding. I have an issue retracting. I can literally push out hundreds of mm of plastic perfectly. It’s not till a real print comes into play (that has retraction) that things start binding up. This is probably a “well duh” moment here, but for me it seemed like a divine revelation. No clue what to do about it, but still.

One thing I’m noting. Both the second idler and the new one from Thingiverse seem bigger than the original. I.e. I had to loosen the tension screws a bit to get the “thing that holds it shut” (no clue what that’s called) to slip over the idler and hold it shut. With the latest idler, those screws actually bind when trying to lift them up to release the idler. The replacement one and the thingiverse one appear to be the exact same size when placed next to the original stock idler, so not sure what’s going on there. Maybe I’m wimpy and can’t compress the springs enough! :slight_smile:

So, to sum up where I am right now… Filament going down… awesome! Filament going up… eventually grinds and stops feeding.


The thingiverse one is my file. It’s literally the stock lulzbot idler arm, but with a heat set insert caved out. Same thing with the “beefy” variant. The beefy variant should use the newer style latch thingy that has a slightly different profile. That might be the issue you are seeing. If it’s grinding on retraction you might need more tension, but you also may have oversized fillament that is causing issues, or are experiencing bore lock and need more fan.

Is it possible that the hotend became mis-aligned with the extruder assembly? Straighten out a piece of filament and shove it in the hole, does it scrape and bind? Also, what are your retraction settings? I believe overly aggressive retraction can cause this as well. Perhaps try printing once with retraction disabled just as a test? Just a thought

Intentionally raise your Z so the filament doesn’t even stick on the bed. Let it air print. Does it still grind?

So, looks like the issue was “over aggressive retraction”. I had cranked up the retraction a bit due to some stringing that the Inland PLA was doing. I think originally it was set to retract 1.00mm at 1800mm/min and I’d ended up with it at 3.5mm at 2000mm/min. I dialed the speed back down to 1800 and the distance back down to 2.5mm and it’s printing like a champ again.

This has taught me three important things.

  1. Settings matter! I’m still new enough to this that I forget that as in this case.
  2. I’m a complete noob and have a LOT to learn. :slight_smile:

Much appreciate all the suggestions and assistance everyone provided. @Piercet - I really appreciate your idle file. Using a heat set nut is light years better. In taking apart my Extruder, I saw all the other places heat sets are used and I’m kind of shocked they aren’t used everywhere considering how much better they work!

Thanks again all!