Prints end up "printing in air"

I’m running into an issue printing… I haven’t seen this type of issue ever reported (anywhere) and I’m stumped as to what the issue is.

I’m printing in PLA on my Taz 4 (I upgraded the bed to the new PEI sheet, but the nozzle is the original (not the all-metal one) and the firmware is still the same (4.1 I think)). Lately when I print, after an hour or so into printing I’ll check on the print… the head will still be moving, the print it still attached to the print bead, and everything will seem normal, except the nozzle isn’t dispensing any filament (event though the filament gears are moving)

Here are some recent prints

You can see that at the top where it fails there are wisps.

From this image you mighty infer that the issue has to do with the z-axis, but I don’t think the z-axis is the case - other failed prints have failed at different heights.

I think the issue might have something to do with the gears chewing up the filament - after a print fails, I’ve removed filament form the hot end, and noticed that its been chewed up.

I thought the issue might have something with retraction, so I created a simple block, printed it w/no infill (this resulted in no retractions), yet the print still failed (and at the same height)

It almost seems that the nozzle gums up and prevent the filament from being extruded, yet, when I remove filament from the hot end, clip the chewed-up end off, and then put the filament back it, it’s able to extrude.

I’ve tried printing w/Cura as well as Simplify 3D but I get the same results. Any suggestions as to what the issue is? Or how to trouble shoot it?



I may have posted too soon… I just read a few posts underneath mine a posting from JRAlvarez (“Filament grinding”) and it looks like he’s experiencing a similar problem.

Here’s some more information on my situation though:

  • The filament is PLA and is quality filament from MatterHackers (and the clear/white roll I’m printing with is new)
  • I’m printing at 195 nozzle and 65 bed. MatterHackers recommends 205 +/- 15. I’ve tried 195 and 205.
  • I am printing in a closed enclosure. I haven’t checked in a while, and I forget the actual temp, but it’s warmed up (been printing for several hours) it gets up to 50 C (not sure though… I’m going off memory here)
  • I do run with the fan on (the stock Taz 4 fan). I’ve tried 40%, 80%, and 100% fan speed, and each time the results were the same (no difference)

The Budaschozzle is a passively air cooled extruder and may need more cooling then you have. Try opening the enclosure and let more cool air in, and see if that helps. There was a fan duct on Thingiverse that redirected some of the cooling fan to the fins on the cold end that might help your problem.

Thanks kmanley57, that was the issue. My printer is inside an enclosure I build, and this morning I removed the top and front panel. I printed one successful print this morning, and I’m 3/4 the way through another. I’m still using the stock fan that came w/my Taz 4… I searched thingiverse and this fan looks promising

Thanks again!


This is the fan we used to recommend a switch to for the TAZ 4 Budaschnozzle when printing PLA: It should swap in without additional hardware, and we recommended keeping the fan ot at 100% except for the first layer or two to help with heat creep. We hope this helps!