First Layer issues.


Let me start off by saying this is my first post on the forum, my first 3D printer, and my first 3D printing experience.

That said, I have done a tonne of reading and learning since I received my Taz 6 from Amazon two weeks ago. Sadly my Taz 6 does not seem to be working very well out of the box, as I am not having much success getting great looking prints out of the printer. Perhaps I am expecting too much from this technology, but I hope that is not the case.

I am having massive issues with my first layer of my prints. I always ended up with little to no detail in the first layers of a print, and a relatively massive elephant foot on my prints.

I read the “A Strategy for Obtaining Great Prints” post, which was great, but I was never able to print the first cylinder at 0.2mm. It always failed to print and just left a bunch of stringy blobs on the surface. I believe that it was related to z-index offset being completely wrong, so I played around with it lifting it up from the factory setting of -1.165. I tried going up in 0.005 increments until I hit -1.150 and I still was not getting a good first layer.

At this point I calibrated the extrusion length following the Taz 6 instructions and determined it was substantially off from the factory settings, as well as calibrated the X, Y and Z eSteps as they were also substantially off.

I was using MG Chemicals (improved) PLA, but switched to Polymaker to see if that was the culprit for the bad first layer prints. That also did not lead to a solution.
You can see from this image that the -1.155 z-index offset left a very smushed first layer on the bed. So I took drastic measures and went to -1.010 z-index offset. This immediately showed me much more detail than the printer ever had, but it seemed a little light on the bed as there were small gaps in the layer. So I dropped it to -1.020 and things looked better, and I figured I was in business!

So off I go and start a print of 4 pieces with that setting, but low and behold things were not great and two of the parts did not stick to the bed at all.

I now dropped the z-index offset to -1.065 which was again a “drastic” change and I started the prints. This time I noticed that they were sticking better, but that again each print in each area looked different and stuck differently to the bed as well.

Now I contacted support and they suggested the nozzle may be dirty, thus the self-leveling was not working properly. So I cleaned the nozzle as well as I could, downloaded a few level calibration stl files from Thingiverse and attempted to print them on the full bed.

Here is a very long boring and poorly shot video of the calibration sequence. No issues touching the washers at all.
Both the upper left and lower right sections are printing very light on the bed, the centre isn’t bad and the front left and top right areas are OK, but maybe a bit smushed. Overall not a great result, and I have had many similar failures like this. More photos of various level calibration prints.

I have contacted Lulzbot support by email and not received what I think is a useful answer yet. They suggested cleaning my nozzle (it is clean), replacing the wiping pad (it is new for all intents and purposes), and sanding my bed with 2000 grit sandpaper and water / propyl alcohol mixture (it is essentially brand new.)

I personally think my bed is malformed, but maybe that is not the issue and someone here can help me figure out the issue before I send this printer back to Amazon and write a bad review.

Any and all suggestions are welcome…

Thank you.


Ok, there are a couple of things. First off, the lulzbot profiles are designed for brand new printer users and tend to emphasize good bed adhesion over a perfectly formed first layer. Specifically there is a “first layer overextrusion” setting that is deliberatly set to extrude something like 15-20 percent on a first layer to ensure that prints, particularly ABS stick to the bed. You as a brand new 3d printer shouldn’t touch that setting, but if you did want to, you can safely lower it and improve the phenomenon known as elephant’s foot.

Next, there are three things that occur with a moving bed 3d printer bed geometry that can affect prints independent of leveling. 1. if the bed is installed at a slant or at an angle to the main frame, the geometry will not be square. this can be due to something as simple as a piece of wire stuck between the lower main frame extrusion and the upper bed extrusion, or improperly aligned mounts potentially due to shipping. A symptom of this is sometimes thinner extrusions front to back. Uneven bed washer spacers can also sometimes do this 2. If one of the leadscrews is off of level, or has a slipping motor coupler, you can get thinner extrusions right to left. 3. The bearing rods themselves are unsupported in the middle. that means they are typically higher at the ends than in the middle in the Z axis. The Y axis rails have a heavier load but it is more spread out, the X axis load is lighter but is a point source load, though the 6 rails are thicker than the 5’s were so that is not as much a concern. The point being that you get what appears to be an apparent hump in the middle of the bed. This is normal, and it is usually minimal enough that subsequent layers correct for the issue. Or you can go crazy and mod your printer to extrusions or linear rails, etc.

There are also dozens of other variables. Are your idler tension bolts tight enough? are they slipping more and more as a print progresses, potentially grinding powder into the hobbed bolt and making squares printed later thinner because there isn’t enough grip? possibly. Is the temperature too high and the barrel cooling fan not cooling enough and you are getting bore lock. is your extruder calibrated properly? is your fillament diameter set properly in cura? is the fillament you are using actually staying consistant in diameter and formula (cheap chinese fillaments often aren’t either of those) Are you using too much or two little part cooling fan. etc. Are your belts tight enough? too tight?

The point being you should download and print calibration objects to identify what needs corrected. Calibration cubes are a good start, measure them after cooled in XYZ, thats a good way to eliminate z axis and elephants foot issues, then move to more advnaced ones and measure accordingly. If you find you have an issue that corresponds to an X or Y direction, focus your troubledhooting there.

The printer out of the box is a solid printer and will do great work if you know what you are doing, but there is some skill involved with using it, especially with such a large bed. You will encounter similar issues regardless of which printer you play with, even mine from time to time… the 1.155 z axis is likely correct (or at least pretty close) once you account for the first layer overextrusion. I’d take a closer look at your front left washer assembly and measure the distance from top of washer to the bed mount plate and see if it differs. The front rght looks close to the thickness of the rear ones, and the middle one should, due to gravity and the apparent difference in the bed in the bed, be slightly thicker. Some slicers can be coaxed to account for that.

Hi piercet,

Thanks for the lengthy reply, I do really appreciate the time you took, and will try to reply in detail below.

As soon as I attempted to make the print that I am trying to work on, I noticed the massive elephant foot on my first print. It is two halves of an extrusion which I had hoped to prototype with this technology. Both sides are exactly the same and when rotated 180 degrees they lock together. Initially the parts could not connect because of some slicing issues (the extrusion was too fine for the nozzle I have on this printer), but I quickly figured that out and modified the model to match my printer’s nozzle size.

Once I solved the nozzle size issue I quickly noticed the elephant foot after my next attempted print. It had always been there, but wasn’t really an issue for the rocktopus (as it had no straight edges to see it on,) and it didn’t cause any issues with the fidget spinners I printed for the kids. :wink:
You can see it is very pronounced on these early model attempts (images above,) so I looked into how I can get a better print. I quickly discovered the first layer flow rate factory setting of 110%, and reduced it to 100%. At this time I also calibrated my extruder steps, as they were also substantially off using the factory setting.
Things got a bit better, but the elephant foot was still there (see image above.) At this time I decided to try building the model with the side flat on the bed as well as vertically, this is when I really noticed how smushed into the bed my first layer was. I had absolutely no detail in the text at all, in fact some of it was completely smushed together, this indicated a z-index offset issue (see image below.) So this is when I started to try to adjust this as above.
The point to all that is that I did find the initial flow rate setting, and have tried anywhere from 90% first layer flow rate, to the factory 110%. The only way to reduce the smudging (smearing?) I was experiencing was to raise the z-index offset. Which has now gotten me closer to where I had hoped to be out of the box, the parts actually fit together now, but I cannot print like this on different parts of the bed, as the prints stick differently everywhere. Sorry that I forgot to mention that in my first post.

In relation to point 1, it is my understanding that the flex mounts are simply there to push the bed up onto the washers, the thickness of the washers is used in calibration, along with the z-index offset, to determine bed level mathematically. In theory as long as the bed is pushed up to the bottom of the washers, and the 4 washers are of the same thickness then the math that is done will “auto level” the bed virtually. The only thing for me to check here would be the thickness of the washers for consistency, which I will do this evening. The rest of the alignment is seemingly irrelevant as the levelling math removes that from our equation, in fact I cannot level the bed physically if I wanted to… there is simply no physical way to do it (unless I have missed something here.)

In relation to point 2 and 3, the first layer issue is diagonal on the bed, so the left/right and front/back issue is compounded. I don’t think it is the leadscrews in this case, which would indicate the issue at either the front or the rear of the bed, not different on either side of both. Sag is also not my issue, as it happens differently on each side and front to back. This also eliminates unlevel z-axis travel (which I have checked already) as it would be out of level on the same side front to back and it changes sides as the bed travels.

This issue is obviously complex, but it is happening in what seems like a diagonal fashion across the centre of the bed.

Aside from the fact that I am not getting off of the first level before I see this issue (thus eliminating the thought that this may happen over multiple layers.) The filament is not slipping (no powder inside of the bore gate), the Extruder e-steps have been properly calibrated and I have checked the various filaments used for size and consistency. I have also tried various filament manufacturers as I mentioned to eliminate a bad filament from the equation.

I already did this, in fact I made my own set of calibration steps. I have calibrated every fraction of a mm on this machine that I could, using the information from the LulzBot website. I am confident that all of the X,Y,Z and extruder eSteps are well calibrated (far better than they were from the factory.)

I’m sorry, but I fail to find a solution in your post that helps with the indicated issue, but I do sincerely appreciate the post. Maybe the additional photos will help lead to a solution.


See if you have a brim layer or a skirt enabled with zero offset from the part. It looks from the pictures you are either too close to the bed or the extrusion percentage setting didn’t take. Figure out your first layer thickness setting, print one layer and measure the thickness with the extrusion. If it is thinner than the 0.45mm it is set or whatever you are using, then either check your flow rate or offset. If it is dead on then you have some other setting causing that first layer.


no brim layer.

My 5 pass skirt is 5mm from the print, I like to make sure that I have filament running when the actual print starts. I’m pretty sure that it is in one of the photos I linked to in the first post.

You’ll note that I already said that I figured I was way too close to the bed at -1.165 to -1.150 z-index offset, as evidenced by my smushed first layer in the images. That is why I went all the way to -1.065, which is where the first layer started to look better on certain parts of the bed.

I am confident that my flow rate and percentage are good, again evidenced by the last part I made (grey). The issue is that the machine is not laying the first layer onto the bed evenly, and the z-index offset seems to be wrong on certain areas of the bed .

Would it be possible to chamfer the bottom edge to eliminate the elephants foot?
That is what I do when I have a situation where, for example I am making a close fitting cylinder to go in a hole.


If you reread the thread, you’ll see that I’ve mostly fixed the elephants foot… But that it is inconsistent in different areas of the bed… Something is massively buggered with the levelling… So I think I will just return this printer as the manufacturer doesn’t seem to be able to figure out what is wrong… And that was why I spent the extra money for a pre-calibrated and built printer (manufacturer support.)

I feel like I could have saved a lot of time and money going with a much simpler DIY system, as I have already had to learn and do all that calibration work myself anyway with this one… I though I was paying for that to be done out of the box already