New user: started out great but now won't print

Cut to the chase: Heat bed gets to desired temp, click “Print” from the control menu and nothing happens. It all started out so good…

Unboxed and had my 12 y.o. go through the quickstart guide for first print with Cura installed from the thumbdrive. Had it on quickprint, HIPS, he typed in 240 and clicked “set” as instructed. Nowhere did it state what to do with the bed temp on this first temp so we left it and loved how fast and easy the print was.

Did a second print from Thingiverse of an easy Pokemon with same settings that looked great. Here is where the wheels fell off.

Had a few kids over and had them make their own action figures on Tinkerplay. Opened the .stl in Cura of 4 of the figures smaller pieces and did a quickprint without any trouble. But the print kinda sucked, like enough the ball of the ball/joints were disfigured. So I went for a high-quality print. No difference and the print was 3 hours instead of 1.

I realized it was probably time to open the hood, having come from an original Makerbot Replicator Dual. I opened the expert settings, looked it over and tried the print. It didn’t auto-level or clean the head. So I google, and learn I have to open a profile. I open the profile on the thumbdrive for HIPS regular print. It states 220 and 70 for temps (though the manual wants 220 and 100 for HIPS). I guess I enter it into the Control panel and click “set” though I also thought it was in the Gcode. So now it autolevels and cleans, starts a print. Still not great quality so I stop, noting now the pieces are really sticky/bendable on the plate as the heated bed is not cooling down.

I go for a different file with perhaps simpler pieces, load it and click print. Lulzbot mini now prints the old file again. There is nowhere I can see to tell what file is being sent to the printer from the software. I had highlighted the old pieces and clicked delete, and had not closed and opened the control panel. So the next time I clicked “clear bed” and reopened the control panel. Great! It’s the right piece. I note there are settings for Print all at once or print one at at time. It was on the latter, yet was printing all 4 pieces at the same time. I pick all at once. Now I use the HIPS profile, with 220/70. The control panel isn’t heating up. So I enter “240” and click “set” and it does so. Top of the control window states “operational”, I extrude a bit to ensure it is ready and click “Print”. Nothing happens. No echo messages in the right side window. I look at the gcode to start and it appears to all be there. I stop, reload the profile, reload the high-speed profile, the ABS profiles, uninstall Cura and reinstall from the provided thumbdrive all to no avail. Clicking “Print” once “Operational” in advanced mode or back in quickprint does nothing. I can have fun heating and cooling the bed I guess…

Here is the manual I’m following (which appears dated due to missing features in my software such as “lay flat”)

Appreciate the help.

If you put the nozzle temperature in the gcode it went print until the nozzle reaches exactly that temperature. If its set to 239 nozzle and 110 bed, it will not print At 239.1 and 110, or 239.0 and 110.1. Etc. It can take a half hour or more to sync exactly correct. That may be what you are running into. You want the temperature set in cura but not in the slicing part.

Post the gcode… sounds like you may have the “wait for heatbed to stabalize” setting clicked. Therefore the hotend may not start heating until the bed is at temp. A can’t find that option in cura… maybe someone that uses it regularly can help.

Also check that under “Speed and Temperature” on the Basic tab have values. My TAZ profile with the Dual V2, has all the temps set to “0” therefore I would have to preheat manually… Good thing I use S3D. :slight_smile:

Hope someone else chimes in…

Your printing temperature might be too high.

mhackney has a great post here:
read #9 Know Your Filament.

In Cura, make sure that you have the Lulzbot Mini selected as your machine. Otherwise you will have to add Lulzbot Mini under the Machine tab and delete the old machine when you’re finished.

Also, make sure that you have the latest version of Cura from the Lulzbot website:

  1. I did not put the temp in Gcode, simply loaded the profile from the thumbdrive for HIPS medium print which states 220/70.
  2. Where is “wait for heatbed to stabilize” setting? The hotend and heatbed do both heat to exactly the temp (whether I “set” to 240 in control or not). Control window says “operational”.
  3. Yes, lulzbot mini is selected as the machine.

Will try new install on a different laptop tonight.

I don’t use Cura to print… So hopefully the community will continue to chime in with better advice.

When switching from “quickprint” to “full settings” there’s a dialog box that pops up to transfer the settings. I believe you need to click “Yes” so that the temps (and possibly other settings) transfer over. When I select HIPS, and go to “full settings” (clicking Yes to overwrite the settings), I get 240/50.

The options for extruder and bed temp wait are available in other slicing software, I don’t know where these settings are in Cura or if they are available to change. If you post the gcode, the commands will be clearly stated. If you want to check your gcode yourself, open the gcode in a text editor and look / search for the following commands:

  • M109 S### - Command for extruder wait until temp ###
  • M140 S### - Command for heat bed wait until temp ###
    If one or the other exist, the printer will wait until the temp is reached. The order matters and its FIFO… So if M140 comes before the M109, the bed will need to reach a specific temp before the extruder will start to heat. In most cases the bed is the long pole in the tent, so setting the extruder temp (M104) first then setting bed wait would ensure proper temps for each component. My workflow is slightly different and consists of preheating the bed manually, then setting the wait for the extruder.

    So I would suggest, going back to the “quickprint”. Choose “Beginner” or “All”. Select HIPs. If you need to adjust setting in the “full settings” make sure to click “Yes” when asked to overwrite the current full settings. If you don’t the previous temps will remain… 220C seems low for HIPs.

Hope that helps.

I’m at work but will post Gcode tonight, but I recall seeing both the M109 and M140 present.

I did go back to quickprint a few times, still didn’t print. I did click yes to overwrite. I also “restored default profile”. Still nothing. Print head and the bed reach desired temps, I’ve let it sit all night…no print.

As an aside, HIPS ratings are all over the place from 220 to 240, and bed from 60 to 110…

Temp suggestions:
The bizarre quickstart guide…(also 240 and 50 bed temp)
240-260 with bed 110 until removal at 50.

OK, uninstalled Cura from the Windows 10 device, went to the online download for Windows and installed.
I also installed from the online site for an older Windows 7 PC.
Verson 18.01

The version that shipped was 14.01, so right away that was one difference.

However, selected quickprint, beginner, HIPS and set temps to 220/70 on the Windows 10 laptop. Temps ramped up and were stable, clicked print: nothing.

SO I powered Lulzbot mini off, unplugged all usb ports, powered it on then powered up Cura and plugged in USB ports. Same outcome.
Finally I powered off lulzbot mini, unplugged ports and powerd up the old Windows 7 device. Plugged in, loaded model, set temps, temps ramped until stable and clicked print: immediately had the first x/y home orient of the print head and then normal auto-level/clean and began printing normally.

I think something is wrong with the driver on the windows 10 device, and I bet uninstalling/reinstalling cura isn’t fixing it. How so I update the driver and/or uninstall? What is the name of the driver used?


Learning by hard knocks sort of.


Sorry… can’t help you there. I have my printer connected to a Raspberry Pi running Octoprint.

I would say, start with the Win7 laptop and find which device driver is loaded. Then plug into the Win10 laptop, and check on the device driver then try manually loading the one listed for Win7. Anything else plugged into the Win10 machine by chance?

Also check if the same USB device is being selected in Cura on both laptops… Outside of that basic troubleshooting, I don’t know what else to tell you…

OK, printed a multi-piece model as above on the Windows 7 PC.
I then cleared the bed, loaded second multi-piece model and reopened the control panel and heated to 220/60 by clicking “set”.

Waited until heated, clicked print annnnnd…nothing. Did this cycle twice, no difference.

How is this at all reliable? I literally changed nothing.

Does Lolzbot support login here or should I contact them directly?


Contact them directly… they do monitor the boards, but have been less active lately.

Can you move the toolhead through the control panel interface? Try homing XY and Z before the next print.