Left bearing stops moving when loading filament.

hello,

I have recently been having issues with loading my filament. When I try to do a test extrude it begins to load but rotating bearing on the left stops moving after a few seconds. When I reverse it its fine.

Any suggestions?

Thanks.

Your post isn’t to clear. Are you referring to the bearings in the extruder itself? You might check the set screw in the small herringbone gear and make sure it’s tight on the motor shaft.

John

Sorry for the vagueness. Yes. When I load the filament it begins to feed but then just stops feeding. When I extrude the filament comes out clean until it runs out as no more is being fed through. I have checked for clogs and everything but it still just stops feeding. it just seems to “hang there” even though the bearing is turning?

When you say the bearing is turning, can I assume you mean the gear is turning?

When the extruder does its thing, the motor turns the small gear, the small gear turns the big gear, the big gear turns the hobbed bolt, the hobbed bolt has teeth that grab the filament and push the filament down towards the nozzle, the nozzle has a resistor that heats everything, the heat causes the filament melt, and finally the pressure from the pushed filament causes the molten plastic to extrude out the nozzle.

If the gears are turning but the filament isn’t extruding then you have a few possible problems:

  • The temperature isn’t hot enough. If the temperature isn’t hot enough, it won’t be able to melt the filament quickly enough to extrude out the nozzle causing the hobbed bolt to grind away at the filament.

  • The hobbed bolt isn’t able to grab the filament any more. If so maybe you need to tighten the thumb bolts to get it to dig into the filament more. Make sure you verify the temperature is ok for the type of filament you want to use first.

  • Extrusion speed. This is only a guess, but I would imagine if the extrusion speed is too high it could have a hard time extruding fast enough.

  • Partial obstruction in the nozzle. This is only a guess, but if there was something blocking the filament, it could also have a hard time extruding the filament fast enough to get out of the way.


    Disclaimer: I’ve only been doing this for a little more than a month, so I could be missing something obvious here or saying crazy things to embarrass myself :slight_smile:

i have noticed that the gear is grinding down the filament and creating an indentation which takes away the tension needed to push the filament down. When I first load the filament it goes in fine but after a few seconds it just stays in the same place. When I take the filament out there is a clear indentation in the filament where the gear has worn it down. Any suggestions as to what could cause this? i have changed filament multiple times and the same thing keeps happening? I have also increased the temperature but the same issue. It extrudes fine for the first inch or so then it gets stuck. The bolt starts grinding pretty quickly.

Thanks,

Ok, a couple of word definitions here to make this easier. What you are calling the “Gear” is actuallly the Hobbed Bolt. Here’s a good assembly guide that shows pictures of all the parts with their proper names.

http://www.phenom-networks.co.uk/wades-3d-extruder-assembly-guide/

dutchhome gives you a good starting list of things to check for that exact situation. Expanding on that list, here are the steps I would take to resolve this:

  1. Buy an inexpensive infrared thermometer and verify the nozzle is heating to temperature. 230 degrees C for ABS plastic, less than that for PLA. Something similar to this one: http://www.amazon.com/Nubee-Temperature-Non-contact-Infrared-Thermometer/dp/B00CVHIJDK/ref=sr_1_1?ie=UTF8&qid=1429636799&sr=8-1&keywords=infrared+thermometer+amazon You should be able to find one at a local tool or auto parts store. If the temperature is close to what you have it set to, then your problem is probably mechanical not electrical. If the temperature is much lower than you expect, you have a problem with the thermistor or the heater core.

  2. If the temperature checks out. start looking at the filliament path and mechanics.
    A. Can the filliament spool move freely, and does it take very little effort to pull more filliament off the spool? Make sure the filliament isn’t looped under itself and unable to deliver more to the print head.
    B. Is the filliament feed tube free of obstructions? Try moving the fillaiment in and out of the Tube, can it do so with no effort at all in both directions?
    C. with the hot end off and cold, loosen the bolts that hold the hot end to the extruder body and verify that the hole for the filliament in the hot end lines up with the hole in the extruder body. If these are offset on one side or the other, this can pinch the fillament and cause it to strip out.
    D. With the Idler Arm unlatched, Check the actual bearing in the Idler Arm. It should rotate freely. Older Lulzbot printers did not use a sealed bearing in this location, so if you have anything Taz 4 or older, this bearing may become clogged and jammed with plastic and need cleaning or replacement.
    E. Also check that the set screw in the small gear on the Extruder Motor shaft is lined up with the flat spot on the shaft, and is down and tight.

If all of those things check out mechanically, you may be looking at a tension issue with the Idler arm Latch. if the screws in that latch are too loose or too tight, you can get the stripping you describe. Its usually better to err on the side of too tight. With your calipers, measure the gap where the spring is compressed, and compare that with what the manual says it should be for your printer.

If you tried all of those things and it still doesn’t work, take a look at your filliament. Is it good quality stuff that you purchased from a decent vendor? There is a fair amount of very cheap, but very badly made filliament out in the world.

Also, what size nozzle and what extrusion speed are you trying? A small nozzle and high extrusion rate can cause these same issues. If you have another nozzle, try it and see if things change.

[Edit]: I’m describing the situation for my TAZ5 with the Hexagon hot end. If that’s not your system, this may not apply.[/Edit]

If, by the left bearing, you mean the bearing that supports the filament on the left side while the hobbed bolt drives it on the right side: That bearing can bind up once the hobbed bolt had chewed away at the filament and created lots of small fragments.

To fix that, loosen the two thumbscrews and swing the left bearing down away from the filament. Now try turning it forward and backward with your fingers. If it turns freely, that’s not your problem. If it doesn’t, it probably has small plastic fragments binding it along the sides.

Mine had that situation, and it took some fiddling to find and remove all the small bits and pieces binding the bearing. Very thin pieces of sheet metal sheeting were helpful. Once the bearing spun freely again I used a can of compressed air to blow all of the chips in the area out of the extruder assembly, checked the bearing was still free, and closed everything up. I generally check that bearing for free running whenever I change filament.

– Mike

Be careful with the canned air, I had some that apparently left something behind that prevented filament from sticking to the bed. It was probably some cheap crap, I’m not sure what all they put into them. It wasn’t until I cleaned all the ABS juice off the bed, cleaned it some more, and then reapplied the juice that the adhesion issues went away.