Line voids in prints

I am getting line voids in my prints. I have tried to change filaments (esun PLA, Hatchbox PLA, lulzbot ABS) and have had the same issues. You can see it in this picture the voids which go horizontally across the part all the way through to the infill. They dont cover an entire layer. could this be a slicer issue? I am using the most recent cura lulzbot edition.

Is that ABS? Delamination is fairly prevalent with ABS… but not so much with PLA or PET.

Try increasing your extruder print temp by 1-3C. The extra heat will help keep the plastic soft and stick with the previous layer.

Check that your printer isn’t below an air vent… ultimately an enclosure would help, but again working with the extrusion temp (staying within the manufacturer temp range) should fix it.

While it looks like delamination, it isnt except in one spot. it just doesnt print sections of the perimeter.

Hmm… could be some binding on the spool. Tightening the idler screws may help. Try a quarter to half a turn on each screw.

I’ve been having the same issue for a while. It was solved by tightening the idler screws. There is a jig that you can download and stick between the idler and the screws for the correct distance. IIRC the thickness is around 8mm between the washers. I even had to tighten a bit more to make the void lines go away.
I also noticed some filaments are more vulnerable for this phenomenon. My white PLA especially. For some reason the teeth in the feeder ‘eat’ more easily in this filament.

Thank you both… unfortunately this was not the fix. Here is another picture of the problem on another print in Verbatim PLA. It is so frustrating.

Here is what I have tried:
+Different temperatures,
+Tightening the idler
+reinstalled cura 21.04

If its PLA it could be heat creep. Which version of TAZ are you using?

With the idler screws tightened, try printing ABS.