LULZBOT TAZ 6 Homing failed

totally newbie here…
A friend of my loaned a printer he got, but haven’t used that much… but it worked for him.

Now as I tried to get a first print out – i can’t get it to work at all.

It tried to do autolevel, but when I watched it doing it, it seemed off. What I mean, that the nozzle was not hitting that metallic button, it was partly hitting the left corner metal plate. AND after that it tried to clean the nozzle, but then it was grinding the nozzle over the metallic button, which it was supposed to use when doing the autoleveling.

So I looked at some videos at youtube and compared those to this, it seems that the alignment of the table is totally off.
The nozzle is not hitting the right place when trying to do auto level or homing.

Now the nozzle / extruder is stuck behind the table… so it cannot get to home.

I dont know what to do with this ? How do I totally re-align the table / bed… and reset the system to defaults or something ?

Can you upload detailed pictures of the printer setup, or perhaps a video of it running with closeups on the areas that fail?

There are a few things that can cause improper operation.

  • Improper firmware loaded
  • Bed not mounted in proper location
  • X Carriage not leveled

The firmware assumes printer geometry based on the configuration it was compiled for (printer and toolhead combo). If you have the wrong firmware loaded, then most likely the movements will be off. If the printer was actually working previously, this is probably unlikely, but worth confirming. If the bed is not mounted in the proper location on the frame, all these values will be off. There are 4 3d printed mounting brackets on the main frame that the 3d printed brackets on the bed frame interface with. Then there is a thumb screw that locks each bracket set together. Confirm that the bed is located properly. Finally, since each side of the X carriage has its own Z screw and motor, it is possible for them to get out of sync during transportation when the motors are off. This will cause one side to be higher than the other side and will result in a slope when the Z carriage is moved. A small slope is ok, but if it is large enough that it is outside the acceptable range of the auto bed leveling, it will cause the auto bed leveling to abort.The best way to correct any slope is to manually position the nozzle so that it is just touching the front left bed washer. Then, shut the motors off and slide the head over to the front right bed washer. If the head has space above the washer, manually turn the right lead screw motor via the coupler with your hand to lower it until the nozzle touches the washer. If the head is lower than the right washer, turn the lead screw so that it clears. This will level the X carriage enough so that ABL doesn’t detect a our-of-range problem.


yes, will do so. I’m just worried it will break it somehow, when its trying to move the extruder and it’s pushing it against the bed?

The firmware is a good possibility as after installing the Cura Lulzbot edition and firing it up, you had to choose the printer.
I was not sure which extruder it has… SingleEntruder is the first choise, but the Test/Acceptance record has “Lulzbot v2 Hot End with 0.5mm nozzle”, so that seemed like the other option : “LulzBot TAZ 6 | SE | 0.5 mm” …
I tested that, but then changed to the first option “SingleExtruder”.

How do I verify which extruder there is ? like from the actual physical hw ?

Is there a way to move the extruder to a “safe” postion first ? up and away from the bed ? I tried to use the Cura’s move buttons and from the lcd as well, would like to have it up and then try that home position for the pictures and video.


I tried to move the extruder up, but it seems to be stuck.

I think it has melted the plastic around the automatic levelin button and glued itself to it ?

If you look at the photos, there seem to be some black plastic or something on the hot end.

sorry about the video, just quickly shot it…