Lulzbot Workhorse

Having a very difficult time inserting new filament every time I change the filament. Have tried to put the filament as far down as you can see, tried holding it straight, tried squeezing the filament guide and adjusting the tightness of that. I also repeatedly hit the purge button to see if it would eventually come but nada.

Anyone found a solution to this?

When adding or changing filament, I recommend doing the following.

-Turn the thumb screw on the tool head all the way clockwise but do not tighten it once it stops
-Heat the tool head up to extrusion temperature.
-Pinch the idler latch like if you were going to add new filament.
-Take the existing filament and push it further into the tool head until you see a little filament come out of the nozzle.
-Pull the filament out.
-Take your new filament and snip the end at an angle.
-Straighten about 4 or 5 inches of the new filament as best you can before attempting to feed it in.
-Pinch the idler latch and push the new filament in. You should be able to get the filament all the way to the nozzle. You may need to twist the filament a little bit if it is catching on something.
-Adjust the thumb screw back 2-3 anti-clockwise rotations.