Mini 1 stops printing in middle of print.

The last couple times I have printed multiple models at the same time the print head has stopped moving in the middle of the print running the print. Different layer in a different part of the print each time. Single models seem to finish fine. Any ideas?


1 Like

What version of Cura software are you currently using?

Version 3.2.23 latest version.


Exact samething is happening to me.
Unfortunately, I’m unable to make any prints on this printer since a year or so…
Would love to come back to my Mini.
I suspect either the bed termistor or the bed cables.

This has just begun happening to me, and the printer is new. The jobs are not big – about 1 hour print time. Stops at random points during a print. On the plus side, the heaters shut off when this happens.

The printer is a Mini 1, with no LCD display or anything else on board that’s normal from this half of the decade, but it was a leftover on deep sale at Microcenter.

Possible causes would be:
[]the computer is going to sleep by way of a power setting timer (not the case, here)
]the USB port is being disabled by way of a power setting timer (not the case here)
[*]lousy USB cable (seems to have been the problem here)

A typical cause with other printers is the USB port glitches after the print job loads, usually when the computer goes to sleep or just at random. The odd packet sends the processor off into the weeds, although any decent firmware programmer will protect against this. The way to deal with that is to disconnect the USB cable as soon as the job loads, or use an SD card, or use wifi.

This printer does not have an SD card slot, which is just weird. I now see that people seem to accept this pathetic situation, and use a Pi with Octoprint to work around it. Sounds great, but what a bummer buying a printer that wasn’t finished, and having to spend time completing it.

Of course, I tried disconnecting the USB after the print started, assuming that the job must be loaded into local memory, so there would be no way for the computer to send over a glitch. The job halted similarly to the random stoppages.

This meant that the job had not been not loaded onto the printer, but apparently requires a constant connection, which means that the job is streamed over gradually in real time.

Really? Are the designers mad? How much more would a bit of flash or RAM have cost?

I had been using the supplied USB cable, but just changed to a short one with gold plated connectors. The print went all the way for the first time out of several attempts. We’ll see about the future, but it seems likely that the USB cable that comes with the printer is crap.

Upshot: If you’re sure your computer stays up the whole time, then try a new cable.

Okay, my old new Mini is still losing communication early in the prints – barely gets through the first layer. I guess I just got lucky a couple of times after I changed USB cable. Dang – it happened again just this second as I’m typing. Restarted. Again.

I noticed that the hot end temperature had dropped before the complete comm failure. Need to determine whether this is because of a comm glitch before the big stoppage, or because the heater can’t maintain the 280°C temp this material needs to print, after the first layer is done and the flow rate speeds up. (Printing ABS-PC alloy using the default flow rates from the canned table, although I had to boost the hot end temperature to prevent jamming/slipping on the first layer. Bought the printer specifically for printing this material.)

Damn – it’s the latter. The heater can’t produce enough heat. Within a couple of minutes after the second layer starts, the temperature is too low to print. Material prints at 270 - 290, and it dropped quickly to 253. Well, these prints will take forever, but if the comm doesn’t drop out again, at least can finish at a slower speed. Argh. Comm lost again.

During the current print, which seems to be going to completion for a change, I noticed some chattering mid-way. I took it to mean there was competition for the IRQ that the USB is using. I think this means that it is important to have a computer dedicated only to running these printers.

Ok, need to try a new cable noting has changed for more than a year. I’ll update after a couple prints.


If it’s a mini 1, most likely it’s your heater wire in your cable chain connecting to your heat bed. I’ve replaced it 3 times on my mini 1. The third time I got the mini 2 cable chain and Lulzbot was able to make me a mini 2 cable with Mini 1 connectors on it for a fee. It’s MUCH more robust than the original cable.

It’s stopping the print because the be isn’t heating as the firmware would expect, so for safety it’s shutting the print down. Yeah, the root cause is a bummer, but it’s a easy fix and I, for one, am very happy my printer is smart enough to know to shut down unlike some other printers I’ve seen :slight_smile:

I’ve attached an image of my original cable chain issue.

Well, I’ve got two new high quality USB cables. Been printing all day no problems. Normally would have failed by now.


Bring up the printer console while printing, and check for error messages when it stops. It’ll give you a clue what is going wrong. For example, if either the bed heater or the bed temperature sensor fail (I replaced both of them, the later one even twice), you’ll get a temperature alert. Temperature slowly drops -> bed header. Temperature suddenly becomes 0 -> bed temperature sensor.

No error messages. Switched to windows where I could disable the USB power saving mode. Seem to have solved the problem, testing all week by setting up large prints before I go to work.

Any way to do the same on the Mac side?


Update on this issue for me. I’ve been setting up 10 to 12 hour prints each morning before I head to work all week. Every one has finished without a problem running my iMac on the windows side. This leads me to believe the problem is in the USB ports power saving modes, which I have disabled in Windows but do not know how to disable in MacOS.


The Macos directions for Cura LulzBot Edition have directions for disabling the sleep settings for Mac:

We hope this gets you sorted!

That doesn’t fix the problem however. The issues is there is a low level power saving mode built into the mac’s USB hardware. In Window you can disable this power saving mode in Device Manager, but I can’t find a way to do this in MacOS. I’m find running on the windows side.


I am having the exact same problem. My old V1 Mini head finally died, and I had to buy a new one, and they are out of stock. So I got the Aerostruder - nice head! However, that means I no longer can use Cura 19.08 (yeah, old skool) since the profile is not supported.

So I load up new Cura (I’ve tried 3.6.06, 3.6.12, and 3.6.20) and it NEVER FREAKING FINISHES A PRINT. Go back and print something soft with my Flexystruder and 19.08 - flawless. Even big, 3 hours prints. New Cura, same model and head? Dies between 10 and 80 minutes in.

WTF is wrong here? Is there someone who’s created an Aerostruder profile for the old Curas, or where I can find the differences that would need to be “faked” to make it work in the old software? The new one - same USB cable, same computer, same everything - just is not stable.

I’ve been stuck running Window10 on a dual boot for 3D stuff for quite a while. It’s just easier with the programs available. I have not been able to find a workaround for this problem. I believe the USB sleep is controlled in the boot code.