New TAZ 5 - Extruder Feed Motor does not rotate

Newbie here and with 3d printing … (but I am not a newbie to machine tools)

Used the Quick Start Guide: assembled new machine, set up home on all axes and leveled platen/print bed using the panel on the machine.

Removed the 1.75mm filament used by the factory for printing the test white octopus and replaced with the green 1m long 3mm piece supplied for test printing by user.

Installed Lulzbot CURA and changed CURA from 0.35 to 0.5 to match my machine’s nozzle; the front panel of the machine already showed that. I then tried to print the octopus. The axes move as expected, but the extruder gears and feed motor bounced back and forth without moving so no extrusion occurred.

I stopped the print, moved the X and Y near center and raised Z to get to the print head. I removed the filament, and removed the print head from the mount bracket (cable still plugged in) to check that nothing was in the gear teeth. With motor power off, I can rotate the gears and motor. Keeping the print head free in my hand, I powered up and heated the hot end so I could see the extruder motor run by commanding filament feed (I tried both CURA and the front panel). Same problem - the motor does not rotate, it just bounces back and forth.

Using the the front panel, I see Estep and E1step for the extruder are both 800.

NOTE: While trying to look at things with CURA shifted to Expert, the program offered flashing the TAZ with 2015Q3 firmware version to replace 2015Q2 - I did that. I do not recall if that was before, after or straddled with tests on both firmware versions. The above testing was repeated a few times, and the shift to Expert might, or might not, have been after first seeing the problem and finding I could rotate the extruder motor.

Could not find other topics for this problem posted in this forum. Where should I look next?

Thank you for any help. I am looking forward to using this very nice machine!

Check the small gear setscrew and the motor cable from the extrude motor to the board. Its also possible you blew a Rambo board fuse.

Make sure the hotend is at the right extrusion temp… Do you have other filament? I’m not sure if the factory supplied sample filament is HIPS or ABS… which profile did you choose? Use your own filament, at least you’ll know what material it is and can set Cura properly.

Speaking of Cura what happens when you manually try to extrude 5mm? Make sure the hotend is preheated for ABS or PLA… whichever you’ll be working with. You can manually pre-heat the hotend through the LCD panel.

If you have no filament loaded, and the extruder is around 230 degrees. Try to extrude filament and if your motor does not not run smoothly contact support. It does not need anything in it to test the feed.

If it runs smooth, then load filament and try to feed a few MM.

Thank you all for your responses.

  • set screw and cable are fine. One fuse, F2, supplies all the motors. All motors are running but the extruder motor is not functioning properly; fuse not blown.

  • extrusion “right” temperature not relevant as long as it is high enough to let the motor run: there is no filament in the machine

  • motor just bounces back and forth, so I am contacting support … tried here first in case someone had seen this before

Well I have seen a stepper motor do this before. :frowning:

Should have phrased that differently!

The problem was a defective stepper motor.

Thanks to all for responses.