Nozzle has Started Dragging on the Model

This has crept up on me after about 50’ish small print jobs… I’m also starting to run larger/longer prints, and it seems to be more prevalent… Especially when using 100% infill

Not sure if this video helps explain it, but you might can see the extruder stepper motor and hotend bouncing…
How do I fix this?

I have also started to notice that the nozzle cleaning is putting some pretty hefty pressure on the build plate, now… So much, that it torques the entire build plate around quite a bit…

Thanks in advance


Looks like the first layers do fine… Then it goes to shittlez…

Too much filament being extruded.

Try decreasing the flow multiplier in your slicing software… .95 or .90. Or spot check the filament diameter, often times it won’t be a perfect 3mm. If you plug in the real diameter, it may help the flow.

The flow rate can be adjusted from the LCD panel as a last resort. Turning the knob during the print will modify from 100%.

May want to check the e-step calibration also… Use a piece of tape to mark 150mm above the extruder, then manually extrude 100mm. Measure to see if you’re actually extruding 100mm. If not then you’ll need to modify the e-steps in the firmware… Search the forum for e-step calibration or maybe the video on the following page will help:

Makes flippin’ sense… Thanks kcchen!!! :smiley:

Although I don’t own a model with a LCD, and I’m just using LBCura with their profiles… I’m only changing to 100% infill…
In which my suggestion is that they add those abilities to their “quick print” settings… :confused:

I haven’t had enough time to test, but I tried you’re suggestion and decreased the flow in LBCura to 90…
I will state that I didn’t follow a strict troubleshooting approach… But so far it’s looking good again… without any support might I add :wink:

Glad its looking better.

Just realized that I never actually thanked you for the suggestions…
Thanks a butt-ton!!!


Lol… cheers, buddy.