Out of box print quality help

Hi all,

Just got in my Mini and am loving it so far! Have only done a few prints with it and wanted to post up a print quality question as I’m new to Cura & the Lulzbot family of printers.

  • Print STL used: http://www.thingiverse.com/thing:704409
  • My current Cura config file .ini (attached)
  • Photo of print below:

    Please correct me if I’m wrong, but it appears to me that there is a filament flow issue here (currently set to “100”) as indicated by the gloppy top layer in the print photo…unless there is something else in my profile file that seems wrong right now I’ll most likely try adjusting the “filament_flow” setting first but I’m open to any suggestions - thanks!

HIPS_medium_mini_Aaron.ini (12.7 KB)

Measure the actual diameter of your filament and make sure that measurement matches the setting inside cura. That should help.

I have just gone through a lot of what you are experiencing. It was pretty frustrating given the glowing reviews about out of the box quality of the mini. From my own experience, and what I have seen pop up on the forums several times, there does seem to be a flow problem. For me the best settings so far have been at 90% sometimes as low at 85%. Yes that is after triple checking the diameter is set correctly in Cura.
I think there is something off, either in software or firmware that makes this a consistent problem.

For my own mini, the z-offset was also not set correctly. After some trial and error, a z-offset in the machine settings of 0.22mm has fixed a lot of the problems I had been having. I’m not positive how the z-offset works, I don’t know if the 0.22mm is replacing or adding to the offset in firmware.

Hope this helps some. Best of luck.

The Z offset is an adjustment of the nozzle position above or below Z zero as measured by the machine or set with a Z endstop adjuster. So, if you enter 0.22 Z offset, the slicer will begin the print 0.22 mm higher than it would if the Z offset was 0. If you enter a negative Z offset the print will start that much lower than the 0 point.

Thanks nopick,

I understand what the z-offset means. I just don’t know if the value in machine settings replaces or adds to the z-offset value set in firmware during QA checks of the machine. It’s on the QA doc. We’re talking about tenths of a millimeter and I don’t have a way to measure it while in operation.

Thanks for the reply guys - I’m re-printing the same print now w/an adjusted diameter & flow number. Will update when done.

Here is the new print with a diameter of 3.00mm & flow of 90%. Better, but not up to what it should be yet.

Based on my measurements of eSun HIPS, I routinely use 2.85mm & 90%. The stringing could be due to too high extruding temperature or insufficient retraction.

Hi Chazz - are you using HIPS? I’m beginning to get the feeling that some of my issues are HIPS related (vs. using PLA). I’ve been test printing a way more simple part and am seeing warping of layers 1/4th the way up…

I have used HIPS exclusively, both eSUN and some other brands purchased on Amazon (it’s hard to find in 3mm). I have only had lifting on one print, which was long & skinny, and the lifting was minor. I fixed by bumping the bed temperature 5 degrees.

Load up the HIPS fine profile instead of the medium and lets see the results. I’ve been very happy with my HIPS printing, but I only print using Fine mode or better.


I actually ended up contacting Lulzbot support to ask them how in the heck to adjust the z-offset in Cura and believe I’ve fixed that issue as my first layer was being too squashed with the default settings out of the box.

I’m trying out their HIPS fine mode profile now and will post photos soon.

One item of note that I’m seeing is that corners aren’t as sharp as they should be…not quite sure how to fix that but one issue at a time…

I printed your solid last night using HIPS on FINE and reduced the layer height to 0.05mm to try to get the best quality. I’m seeing similar results to yours. I’ve got an e-mail into support to try to help fix the smearing and first layer flare. I’ll see what they say and share it here.

Please share what you did to fix your Z offset so that others can learn from your findings.

Keep in mind a lot of loss of small detail is to be expected as the mini uses a 0.5mm nozzle as opposed to 0.35mm. When you start to get down to very small details, the nozzle is too big to make they super accurately. I’ve found this to be true while printing gears. Anything less than MOD 0.95-1.0 gears are just too fine to print. A smaller nozzle would be required.

Like you said, one thing as a time. If I hear back about how to improve the smearing, I’ll let you know.


This looks like over extrusion to me.

If you have already verified the extruder is moving 100 mm of feed stock when commanded, you probably need to adjust your slicer’s extrusion multiplier.

Here is how I do it. I print a small block at 100% infill multiple times, adjusting the extrusion multiplier until I get a smooth solid top surface. If you see gaps between extrusion line you are under extruding. If it looks like you are plowing plastic on the top surface you are over extruding.

The block I use for this calibration is a half inch square and 3 or 4 mm tall. It only takes a couple minutes to print.

So here is what support told me to do to adjust the z-offset in firmware:

In the machine control window, input:
M851: This will report Z offset on firmware.
M851 ZXXX: This will change the reported Z offset to XXX
M500: Saves the change to EEPROM.

Thanks for helping out everyone but I’m returning the Mini… just won’t work as a secondary printer in my setup.

I don’t know if it’s just a z-offset issue. It still looks like it’s over-extruding a good 20 layers into the print. Usually, even if the first layer position is off, that seems to dissipate after 10 layers or so.

I would say you still need to try reducing the flow or maybe adjust the extrusion width. I personally use S3D, so not too sure on the exact terminology for cura