Print top layer very rough

Recently replaced motherboard on Mini1 due to USB becoming detached. I am using the latest software (Windows Stable) and newest firmware. I also printed that part to stop the detachment again.

Printing objects about 6mm in height and 65mm x 65mm. Putting four on a bed. The first part of the print works beautifully. Filament gets laid down nicely. The estimated time to print seems reasonable. When I get to just over 60% the printer slows down considerably. My the time the print finishes it is over double the estimate. The tops of the prints are very rough and the head is moving very slowly.

I did not do anything with E stops when I replaced the motherboard. I do notice that the head seems very close to the print and scrapes the plate slightly when starting (really just displaces the glue) but eventually filament comes out so though all was fine.

Any help would be greatly appreciated. My USB cord is not very long. Using NGEN filament at the default presets.

Since replacing the board, you will have lost your e-steps and probe offset. Those need to be re-calibrated.

There’s special speed parameters for first layer, top, and bottom. First layer is pretty self-explanatory, but you define “top” and “bottom” thickness:

Then you set that speed separately:

1 Like

The top layer being rough is due to the E-Steps for the extruder being off and causing too much plastic to be extruded. On the other layers due to the infill and such you will not notice it elsewhere. Been an issue ever since they were still here in Colorado. They calibrated the Taz extruders, but went with one setting for all the mini toolheads. Thing is the topends for both are the same! :rofl: The hobb bolts are hand made so they ALL need different E-Steps for the most part.