Uneven bottom two layers on prints


Ive had my mini for a few weeks now and love it. Printing so much stuff. But the other day I noticed a strange thing happening, which wasn’t happening at first.

When prints start, the first two or three layers are coming out really thick, and uneven, and making strange edges. See attached photo of stanley cup print. It is chunky at the bottom, but after a few layers, it realigns itself and prints very nicely and this is at 0.38mm layer height. I am using the full version of Cura but importing the Lulzbot Mini HIPS Fast profile.

The second print is the base of an Apple Watch stand I printed. Looks pretty rough at the bottom until it sorts itself out.

Layer Height: 0.38
Shell: 1.0
Bottom/Top: 0.8
Fill Density: 20
Print Speed: 50
Print Temp: 240
Bed Temp: 110
Diameter: 2.85
Flow: 100

Any suggestions?

I’m having the same problem with PLA. You don’t notice it with the octopus but then when you want to print something besides some cartoon figurine, you end up with at least one bottom layer that is too thick which messes up any holes or dimensions on the bottom surface. I’ve tried varying initial layer thickness, filament diameter, speed, initial layer height, initial layer width…nothing fixes it. I’ve been pretty upset about it too since I got rid of my cheap chinese machine for less than half the money which did better in this respect but I had to use hairspray or tape. This is something which should have been ironed out on a 1300.00 machine.
The auto level should be manually controlled too. Any plastic left over on the nozzle ends up getting fibers stuck to it on the auto cleaning, which messes up the auto leveling. I thought this might be the reason for the initial couple layers being messed up, an incorrect leveling because of fibers on the bottom of the nozzle, but when I cleaned off the nozzle then ran autolevel/autoclean I still had the same problem. I’ve been messing with this machine for two weeks now and I still can’t print anything worthwhile where dimensions count.

I actually didn’t have a problem for about 20 prints after the rocktopus. Then all of a sudden this started happening. I thought maybe the nozzle was backed up or something because I did experiment with the Laywood a few days ago. But I’ve since primed it many times over, and that said, the prints clean themselves up after the first few layers every time. My guess is its a leveling issue. As it spreads the first layer, it looks like it put down too much and is pushing it around with the nozzle as opposed to extruding. Maybe the bed temp is too high and its not cooling fast enough?

I’m testing a print now with the Cura from Lulzbot (as opposed to Cura from Ultimaker with Lulzbot profile). Will update soon.

You should call Lulzbot support. They are very very helpful! I have been printing PLA and ABS without any first layer problems. In fact, the first layer on my Mini put my Taz to shame.

Part of the $1300 you spent on the Mini is for the support and assistance Lulzbot offers. Take advantage of it and stop hating on your new machine. :smiley: It is a good one, you just have some issues to iron out.

My initial thought when looking at your pictures is that your nozzle is pressing too hard on the corner washers when the auto level runs. The nozzle should just tap the corner washer. There should be ZERO deflection of the bed corner.

One thing I have noticed is that with the PLA I run, the default wipe and level temperature was a bit too high. A little PLA would seep out of the nozzle and cause poor electrical contact between the nozzle tip and the corner washer. That would cause bed deflection during leveling, resulting in a first layer that was too thin. 150C was the wipe temp I needed to cure my particular problem.

So this time I just printed the Rocktopus again. On the first try, it did the skirt just fine, but then it basically dried up and stopped extruding. I put my finger near the filament and it felt like it was going in and the gear was turning. But nothing was coming out. I stopped the print. Then tried a manual extrude of 10mm. Nothing. It was just getting stuck. I pulled, cut, and reinserted the filament, and then is was coming through nice and smooth again. Rocktopus is printing now. I can’t tell about the first few layers just yet.

Whats strange is that it printed something last night, and I didn’t touch the load, so the filament was supposedly in the right spot. Not sure why/how it retracted so much.

Just noticed on a print that is about to start that it only measured 3 of the corners. Front left. Front right. Back right. Usually the extruder goes down, touches the plate, then goes up, and slowly moves back down to measure. It did it for those 3 corners. On the back left I noticed it just went straight down, touched, and then moved to the warming up position in the front left of the bed. Isn’t it supposed to measure the back left corner?

I have the same problem. have any of you guys solved the problem? I jsut got the Taz 5 the other day and was printing spare parts. first few layers are a bit off. Take a look at the gear I printed. Thank you in advance.

A couple possible issues there It looks like you starting layer height is a little close to the bed. The Taz 5 doesn’t have automatic bed leveling out of the box, so you will need to play with that a bit to get it just right. It also looks like you are getting a bit of lifting on the edges. You may want to bump the bed temperature up slightly. I’m assuming you are printing ABS since that’s an extruder gear. If you are printing PLA it might be a fan issue. If it’s ABS, there is a chance that you might be overextruding a bit on the first couple of layers. CHeck your filament diameter setting and adjust it as needed.

I print in HIPS and experience periodically the same issue. That’s exactly what my first few layers look like. Although I just moved my printer to a new location the other day, and printed a piece that came out perfectly. I actually think its happening with certain filament colors. Has happened with the Lulzbot Black and Red so far for me, but never with the blue. Will experiment more.

In the print window, on the left side, there is a place where various messages get printed out. Normally, four of those messages are the Z height on the level test, one for each corner. After having a bad experience once where it didn’t probe correctly due to plastic residue on the nozzle, I always look at those and if they seem off, I stop the print, manually clean the nozzle, and start over. Over a few prints, you get an idea for what the range should be.

Anyway, you should look to see if all for pieces of data are there. If not, it may be a problem with the profile if you are using expert settings because the probing sequence is part of the profile. One way to test would be to start a basic print and see if that works out fine (or if using basic settings, do an expert print with a lulzbot profile). If one or the other doesn’t give you these four values, you know you’ve got a software glitch probably easily resolved with a reinstallation for the basic settings, or re-download of the expert profiles.

Finally, on my printer, when it does the back-left probe,when finished it doesn’t make an obvious +Z move – it basically just scoots over to the starting position with a slow Z rise.

Have you tried adjusting the “Initial layer line width” setting? The default is 125% – perhaps that’s a little too much extra for whatever reason. Also, have you measured the actual diameter of the filament?

One other thing, I noticed that after about 6 weeks of continuous printing, my print bed loosened up from the Y carriage which made getting an accurate level probe impossible – I could wiggle the left and right edges up and down several mm. I took off the glass bed (4 screws on corners) and tightned up the screws underneath that fasten the bed to the carriage, then replaced the glass bed. You don’t want to screw it down super tight to the rubber corners, just get it on there snug. See here: https://ohai-kit.alephobjects.com/project/mini-replacing-bed/ (I didn’t actually do any of the glass removal stuff, just lifted it to one side without disconnecting). Every few days now, I wiggle the bed. Haven’t had to tighten it up since, but I’m going to at the first sign of wiggle.

Almost looks as though there is a raft attached… Try a test cube with a raft to compare.