Printer stops midprint

I am trying to print a wrist brace on my taz 5 and everytime I print it it stops mid print. I have been printing smaller objects and they print perfectly. It stops usually after an hour and it keeps printing in air but stops extruding. The nozzle is not clogged because it prints good for other objects. I have tried playing with the settings in cura but nothing seems to be working. I tried printing it upright and sideways neither of which turned out. I believe it is messing up on the support structure.

If anyone could help figure out what the problem is and how to print this. I have attached a picture of the brace I am trying to print and a picture of what it looks like after it stops printing.

Does it always stop at the exact same time/point? if you haven’t done so take a look at the model in layer view, and scroll through the layers and see if it disappears at some point.

I hope this helps.

No it stops at different points each time. The layer view looks normal and looks like it should be printing but it isn’t.

I suppose you could have a partial blockage, I would do a few cold pulls and see if there is anything in there.

A couple things could be going on here. For starters though, what kind of plastic are you attempting to print? The symptoms could be indicitive of a failing barrel cooling fan if you are trying to print PLA, but either way it looks like at least one side of your print bed is out of level. See the area where it skipped the perimiter run and replaced it with just dots? That usually indicates either the nozzle is too close to the bed, or that your idler is way too loose and isn’t feeding. It can also be a bore lock issue. If you are printing ABS you may be getting some lifting that is effectivly blocking the nozzle as well. There could also be either some overextrusion, or thin walls in need of additional fan going on, it’s difficult to tell.

If it were me, I would start by checking the bed for level against the nozzle at all 4 corners, checking both leadscrew nuts to make sure the bottom of the nut is the same distance from the top of the lower bearing on either side, etc. Then clean the hobbed bolt chamber really well, make sure the idler arm bearing still moves, and tension the idler arm springs down to at least 8mm distance between the washers, etc. Then check the bed pattern and try again.