TAZ5 stops printing after a few hours

I have a TAZ5 and usually print from the SD card. Recently, the printer will just stop printing after a few hours, even if the print is not complete. What will happen is that the printer will suddenly stop moving, but the hot end and hot plate will still continue to create heat. I tried waiting for an hour but nothing resumes. I even tried pausing and restarting the print, but that does nothing. This is not a one time event. It has happened 3 times in a row. Is there something wrong with the electronics? Am I doing something wrong?

Check your electronics cooling fan and make sure it is still working. Is this taz. In an enclosure?

The power supply fan works. The fan on the electronics board does not appear to be working. Its a stock TAZ5 with no modifications

OK, just an update. I tested the fan on the electronics panel and it only turns on when its printing, not when its idle. It still does not explain what is wrong with my printer

usually its either heat, or if the printer is connected via USB even if you aren’t printing from the computer, an interrupting command from the computer. Heat related issues are often an almost failed fuse or a power supply starting to fail. If you are in an enclosure you might need more cold air intake.

The TAZ5 is not in an enclosure nor it it connected to any computer. I keep it in a cool location in my house. This issue only happens after a few hours, never on shorter prints.

Good surge strip (or preferably a power conditioning ups) in front of the Taz?

If its under warranty, you probably should give support a call.

Is it the same object? Try re-slicing… or run the object through netfabb to check for issues.

No. It does this with any object with a long print time. I tried on 2 different objects

It’s probably the tiny grain of rice looking fuse that controlls the motors on the controll board.

If the fuse failed, wouldn’t the taz5 be completely inoperable? It still does prints, but shuts down after 9 hours of printing. Maybe something in the software is telling it to shut down or maybe its a heat issue. Are the motors supposed to get uncomfortably warm during operation?

If the fuse is near death (all a fuse is really is a thin wire that is supposed to snap on an overcurrent, but it could be a partial lift) it might just be shorting out when the printer is under high heat. Like after a 9 hour print. It might not be seated well in the socket, the socket could be flexing, the contacts in the socket could be damaged and only in contact at certain temperatures, etc. At any rate, you have a temperature induced electrical problem most likely, and the fuse is the most likely candidate. It’s also a 20 cent part to replace as opposed to a $150 rambo board. So if I were you, I would probably replace the fuses to be safe and then go a different route if it continues to be an issue.

Im giving it another test run. I deleted my gcode i used earlier and uploaded a new one. I also made sure nothing is in the way of the fan. So far, its been 1 hour and the fan is staying around 75%. If it works then it probably was my gcodes. If not, then Ill have to call tech support.

It failed the test run so I called tech support. He mentioned that it probably is not the fuse since that would cause an immediate failure. He mentioned that a buildup of static electricity could cause the program to glitch. Even the symptoms of the motors stopping yet having the hot end and bed remain hot was symptoms of static electrical discharge. He also mentioned that I should try the longer prints from a computer. I’m giving it another run without relying on the SD card.

Had the same issue. It was my power supply. Check out the post below and maybe try to narrow it down with some troubleshooting.

Link: https://forum.lulzbot.com/t/freezing-stops-mid-print-solved/2615/1

I had this exact issue also. Would stop mid print sometimes a few hours into a print, other times a few days in. The heaters and fans would stay on but would just freeze. After wanting to pull my hair out, I found out Lulzbot sends you a Class 4 microsd card. Should be the highspeed Class 10. After I switched I haven’t had one freeze.

Continuously freezing mid print (different spots).

Using a raspberry pi with astroprint. Psu seems to check out and in not using a card.

Whole printer locks up. Says it’s still hot but isn’t.

I apologize for the necroposting but this thread correlates strongly with my issue that I am having with my Taz3.

I have been running my Taz 3 regularly for the past few years (original owner). I have burned through several kilos of PLA and never had this problem before.

Taz3 freezes up after an hour or two and will not respond. Also the screen displays the nozzle and bed temps at the time of the freeze. I have to hard boot (power off) the machine for it to respond to any new commands.

At first I thought that it was the communication to astrobox. I have uploaded the file from Simplify 3D and then sent the file to print from astrobox while it was still “converting” the file. This is only a problem on large (>5M files). But I now don’t think that’s the problem. I latest file that I tried to print was given sufficient time to completely upload and translate into astrobox before printing the file.

Has anyone had any luck diagnosing the issue? I don’t want to call Lulzbot if the knowledge base here has an answer.


Have you attempted running from the SD card w/o astro print? This will help determine if it is a printer or astrobox issue.