Printing issues after firmware update.

Hello! I’ve had my Mini for two months now and I love every bit of it. I tried learning a few new things and ventured from the provided Cura 21.03 to the latest download Cura 3.x. After installing 3.x, I received a firmware update notification and figured “No problem, I’ll update!” Boy was that a mistake…

I followed the directions and annotated my Z Offset (Z:-1.25) and Extruder Steps (E833.00), conducted the upgrade, and went into the console and sent the commands to place the information back. I confirmed the defaults were set correctly, and went to print. Now, a proper skirt won’t be printed (it’ll print either part or the original size of the object if I scale it), and it feels like it is randomly printing correctly for a minute or two and then lose track and extrude either higher or too little filament (using 3MM PLA inland filament).

I tried cleaning the machine…same results.
I tried using a different filament…same results.
I tried uninstalling Cura 3.x and went back to 21.03…same results.
I tried loading the default firmware…same results.
I tried adding a new machine and removing the old one…same results.
I tried uninstalling Cura and reinstalling completely…same results.

I’m very new to this (obviously) and I’m not sure what else I can try or what settings I can mess with to see where I may be going wrong with this. I appreciate any and all help I can get.

Windows 10 Home x64
8.00GB RAM
Intel Core i7-4710HQ CPU @ 2.50GHz
Cura 21.03 - LulzBot Mini 1 (no modifications of any kind)

It may be nothing, but your Z offset is HUGE and has me suspicious. Typical Z offsets are usually 0.02…0.1 mayyyyybe 0.15. Having it over 1mm makes me think leveling isn’t working correctly or you’re not setting your Z height correctly. Not an answer you’re looking for, but it’s something that stands out to me.

Some video or pictures would definitely help us determine what might be happening. It also helps you from having to type a thousand words. :slight_smile:

A Z-offset of -1.25 is very reasonable given that it reflects the thickness of the leveling washers which hold down the glass.

I must agree with jim2386 that it would be really helpful to get some photos or a video of the issue you are experiencing.
One thing I didn’t see mentioned in your description of steps taken to resolve this was clearing your computers cache, if you haven’t done that I would definitely recommend giving that a go. We have guides for how to do so based on OS here: